Seite 1 von 1

cuberevo-3000hd_rev17646-ddt

Verfasst: Fr 31. Mai 2019, 08:50
von jaro44
I install this image.
Is tested and work ok :wink_:

Re: cuberevo-3000hd_rev17646-ddt

Verfasst: Mi 5. Jun 2019, 18:14
von jaro44
I have problem webtv
I have good webtv.xml (tested) and on flash image not work:
channel not available
EDIT:
after factory reset is ok, strange but now work

Re: cuberevo-3000hd_rev17646-ddt

Verfasst: Do 6. Jun 2019, 06:18
von BPanther
WebTV problems are known - see changelog. Play a record (*.ts) for few seconds and webtv schould now work.

Strange with the factory reset, because these are the same settings without restore own settings. Hmm...

Re: cuberevo-3000hd_rev17646-ddt

Verfasst: Do 6. Jun 2019, 15:53
von jaro44
I knew about the problems of webtv in cuberevo receivers (I've report You myself), although I do not notice them now.
And with this factory reset is actually strange.
Something had to happen in the settings, because it did not connect to the server and update and plugins.

Re: cuberevo-3000hd_rev17646-ddt

Verfasst: Fr 7. Jun 2019, 20:40
von BPanther
jaro44 hat geschrieben:
Do 6. Jun 2019, 15:53
I knew about the problems of webtv in cuberevo receivers (I've report You myself), although I do not notice them now.
Ahh, right. ;)
jaro44 hat geschrieben:
Do 6. Jun 2019, 15:53
And with this factory reset is actually strange.
Something had to happen in the settings, because it did not connect to the server and update and plugins.
Hmm, network settings are still OK or something wrong/missing after reboot?

Re: cuberevo-3000hd_rev17646-ddt

Verfasst: Sa 8. Jun 2019, 09:54
von jaro44
No, now everything is ok
after reboot it was also, so or something wrong with flash (maybe his life is slowly coming to an end)
I've installed image over again and everything is ok.

Re: cuberevo-3000hd_rev17646-ddt

Verfasst: Sa 8. Jun 2019, 10:01
von BPanther
Sometimes a flash via USB works better. Maybe here also...