Install Probleme - KKC Server install Win7 64bit

Antworten
gisbert6
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 9
Registriert: Do 27. Nov 2014, 21:50

Install Probleme - KKC Server install Win7 64bit

#1

Beitrag von gisbert6 » Sa 20. Dez 2014, 14:44

Hi NG, versuche mich an die Anleitung aus dem Wiki zu halten.
Habe die Kati UFS910 mit einen Notfallimage auf 2.02 geflasht.
Einen USB Stick mit CreateMini mit einer Swap und einer Flash Partition vorbereitet.
Die Bildschirm Einstellungen im Kati geändert, sodaß das Frontdisplay immer am bleibt. (Für braucht man das?)
Die IP Adressen von Router, PC und Kati ermittelt. Dazu musste ich die Daten alle in der Kati eingeben. Die Registerkarte Netzwerk war leer.
Bei DNS habe ich die Router ip zweimal eingegeben. (Für was bracht die Kati das?)
Nullmodem Kabel oder auch USB Adapter liegt bereit. Com Ports sind 01 bzw 11.
KCC 3.2 als Admin installiert und als Admin gestartet, IP Adressen ohne vorneweg Nullen eingegeben
192.168.178.1 Fritzbox / 192.168.178.40 Kati / 192.168.178.33 Laptop
"Verbindung testen"
Meldung:
Ping zum Receiver OK
Telnet Connect OK
FTP Connect Fehler
FTP Login Fehler

FTP Server installiert --> % läuft bis 100% durch, dann kommt die Meldung: "Keine Verbingdung zum Server herstellbar."

Wenn ich jetzt das ART Tool als Admin starte komme ich nicht weiter, immer wieder Verbindungsfehler.

Liebe NG Leser, wo kann der fehler liegen? Oder ist es hoffnungslos die Kai mit Neutrino zu füttern?

THX
Gisbert6
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
DboxOldie
Co-Admin
Co-Admin
Beiträge: 4954
Registriert: Sa 6. Aug 2011, 15:21
Hat sich bedankt: 36 Mal
Danksagung erhalten: 111 Mal

Re: Install Probleme - KKC Server install Win7 64bit

#2

Beitrag von DboxOldie » Sa 20. Dez 2014, 15:01

Im Grunde kannst Dir die Schritte mit KCC sparen....
Den Mini / oder Maxi-Uboot mit ART (Recovery Tool) installieren inclusive Bootargs > schon lässt sich ein Neutrino flashen mit miniFLASH

Wichtig beim ART: als Admin starten, eventuell Firewall aus, serielle und Netzwerk Verbindung zur Box muss vorhanden sein.
MfG DboxOldie

KEIN SUPPORT PER PN > Bitte das Forum benutzen und ins Wiki schauen

Bild

gisbert6
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 9
Registriert: Do 27. Nov 2014, 21:50

Re: Install Probleme - KKC Server install Win7 64bit

#3

Beitrag von gisbert6 » Sa 20. Dez 2014, 15:59

Danke für den Tipp
Die Verbindungsdaten werden auch von ART alle gelesen, doch bei Installation von "Maxi U-boot install 1.31"
kommt es dann zu folgender Fehlermeldung:Ping to Server IP failed"
Flash E2 Image macht dann auch garnichts.
Was kann ich tun?

THX
Gisbert6
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Frankenstone
Co-Admin
Co-Admin
Beiträge: 1901
Registriert: Mo 4. Jul 2011, 21:19
Wohnort: Zu Hause
Hat sich bedankt: 53 Mal
Danksagung erhalten: 22 Mal
Kontaktdaten:

Re: Install Probleme - KKC Server install Win7 64bit

#4

Beitrag von Frankenstone » Sa 20. Dez 2014, 16:13

Lasse einmal die führenden Nullen weg.
Beispiel aus 192.168.178.033 wird 192.168.178.33, bei den anderen ip natürlich auch weg die Null.
Und bei Windows 7 die Firewall deaktivieren.
Die MAC der Box bitte korrigieren, muss aus zwölf Stellen bestehen.
KEIN SUPPORT PER PN !
Fragen über PN zum DDT oder meinem GIT werden kommentarlos gelöscht !
Bitte das Forum benutzen und in das Wiki schauen.


1* Mut@nt HD51 4K Ultra HD Linux Receiver mit 2 x DVB-S2
4* UFS 913
2* UFS910 ausser betrieb
1* Banana Pi Pro


Smoke Frei
Bild

Benutzeravatar
DboxOldie
Co-Admin
Co-Admin
Beiträge: 4954
Registriert: Sa 6. Aug 2011, 15:21
Hat sich bedankt: 36 Mal
Danksagung erhalten: 111 Mal

Re: Install Probleme - KKC Server install Win7 64bit

#5

Beitrag von DboxOldie » Sa 20. Dez 2014, 16:18

Wie FS sagt: keine führenden Nullen bei IP-Adressen...
Aber bei der MAC-Adresse:auf jeden Fall ja
so besser:

Code: Alles auswählen

00:50:fd:ff:d6:55
MfG DboxOldie

KEIN SUPPORT PER PN > Bitte das Forum benutzen und ins Wiki schauen

Bild

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 10049
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 107 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Install Probleme - KKC Server install Win7 64bit

#6

Beitrag von BPanther » Sa 20. Dez 2014, 16:21

Und wenn das auch alles nicht hilft, mal den Haken raus bei der TFTP-Größe.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

gisbert6
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 9
Registriert: Do 27. Nov 2014, 21:50

Re: Install Probleme - KKC Server install Win7 64bit

#7

Beitrag von gisbert6 » Sa 20. Dez 2014, 17:32

Hi, Danke für Eure Hilfe, wirklich Klasse.

Zwischen Ergebnis

Also die vorstehenden Nullen bringen nur was beim ART Tool.
Beim KCC bringt das nur noch mehr Probleme.
Hänge immer noch bei der Server Installation im KCC fest.

Benutzeravatar
DboxOldie
Co-Admin
Co-Admin
Beiträge: 4954
Registriert: Sa 6. Aug 2011, 15:21
Hat sich bedankt: 36 Mal
Danksagung erhalten: 111 Mal

Re: Install Probleme - KKC Server install Win7 64bit

#8

Beitrag von DboxOldie » Sa 20. Dez 2014, 17:36

Lass das KCC weg....
Den Mini- oder Maxi-Uboot mit ART installieren.....
Die passenden Bootargs setzen mit ART.....
Neutrino Flashen --> miniFLASH
MfG DboxOldie

KEIN SUPPORT PER PN > Bitte das Forum benutzen und ins Wiki schauen

Bild

gisbert6
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 9
Registriert: Do 27. Nov 2014, 21:50

Re: Install Probleme - KKC Server install Win7 64bit

#9

Beitrag von gisbert6 » Sa 20. Dez 2014, 18:22

Habe glaube ich jedenfalls den Fehler gefunden.
Habe in der Fritzbox folgende Ports freigegeben, 20,21,23
Außerdem habe ich im ART jedesmal nachdem ich etwas gemacht habe das Tool und den Receiver neu gestartet.
Dann ging der Flash auch da die Kati bei Booting stand und nicht wie vorher schon längst lief.

THX
Gisbert6

Als nächstes hätte ich dann den Mini Flash probiert.
Doch dafür brauchte ich ja auch erst einmal den Maxi-Boot und die Bootarg (Default Einstellungen des Bootmanagers.


Neutrino ist drauf und läuft, Happy :wink_gruen:

Jetzt kommt der nächste Schritt. Wie kann ich die Emus für die beiden Alpenvölker erhellen.
Muss doch auf die Boy? Aber wie?
Im Emu Verzeichnis ist alles grau

Benutzeravatar
DboxOldie
Co-Admin
Co-Admin
Beiträge: 4954
Registriert: Sa 6. Aug 2011, 15:21
Hat sich bedankt: 36 Mal
Danksagung erhalten: 111 Mal

Re: Install Probleme - KKC Server install Win7 64bit

#10

Beitrag von DboxOldie » Sa 20. Dez 2014, 18:31

Gut Neutrino lüppt schon mal. :thumbs:

Wichtig:
Auf jeden Fall einen Swap-Stick einrichten zum Auslagern Wiki ( die 910er hat ja nicht soviel Ram )

Emus für SH4 usw. musst Dir halt woanders besorgen (Boardregeln) und drauf kopieren mit FTP.
MfG DboxOldie

KEIN SUPPORT PER PN > Bitte das Forum benutzen und ins Wiki schauen

Bild

gisbert6
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 9
Registriert: Do 27. Nov 2014, 21:50

Re: Install Probleme - KKC Server install Win7 64bit

#11

Beitrag von gisbert6 » Sa 20. Dez 2014, 19:20

Mit welchen FTP Programm greife ich am besten auf die Box zu?
Gibt es da vielleicht auch ein Wiki?

Thx
Gisbert6

Benutzeravatar
dbox-all
Moderator
Moderator
Beiträge: 1839
Registriert: Mo 4. Jul 2011, 21:15
Wohnort: HSK
Hat sich bedankt: 41 Mal
Danksagung erhalten: 26 Mal

Re: Install Probleme - KKC Server install Win7 64bit

#12

Beitrag von dbox-all » Sa 20. Dez 2014, 19:35

Ich benutze:

- FlashFXP bzw.
- filezilla

Wo das, was du fragst hinkommt, siehste unter BP-Extras...

mfg
mfg

--------------------------------------------------------------
|39.0E-28.2E-23,5E-19.2E-16.0E-13.0E-9.0E-4.9E-0.8W|
|- 2 x UFS910-3 x UFS912-3 x UFS913-2 x GalaxisER -|
--------------------------------------------------------------
Bild
.
Bild

Benutzeravatar
Frankenstone
Co-Admin
Co-Admin
Beiträge: 1901
Registriert: Mo 4. Jul 2011, 21:19
Wohnort: Zu Hause
Hat sich bedankt: 53 Mal
Danksagung erhalten: 22 Mal
Kontaktdaten:

Re: Install Probleme - KKC Server install Win7 64bit

#13

Beitrag von Frankenstone » Sa 20. Dez 2014, 19:35

Zum Beispiel kann man FileZilla nutzen.
Gibt ja verschiedene.
KEIN SUPPORT PER PN !
Fragen über PN zum DDT oder meinem GIT werden kommentarlos gelöscht !
Bitte das Forum benutzen und in das Wiki schauen.


1* Mut@nt HD51 4K Ultra HD Linux Receiver mit 2 x DVB-S2
4* UFS 913
2* UFS910 ausser betrieb
1* Banana Pi Pro


Smoke Frei
Bild

Antworten

Zurück zu „UFS910 - FLASH“