Abbruch bei mini.img entpacken.

Benutzeravatar
DboxOldie
Co-Admin
Co-Admin
Beiträge: 4954
Registriert: Sa 6. Aug 2011, 15:21
Hat sich bedankt: 36 Mal
Danksagung erhalten: 111 Mal

Re: Abbruch bei mini.img entpacken.

#16

Beitrag von DboxOldie » Mo 3. Aug 2015, 13:47

Das liegt hier dran:

Code: Alles auswählen

Starting kernel console=ttyAS0,115200 root=/dev/mtdblock3 mem=41m bigphysarea=2728 coprocessor_mem=2m@0x04000000,2m@0x04200000 - 0x00000000 - 0 ...
Das sind die Bootargs für Original Kathrein.
Der Maxi-Uboot ist ja schon drauf...
Du musst nur noch mit dem ART die Bootargs für Maxi-U-Boot setzen. ( Punkt 9 in der Wiki Anleitung )
MfG DboxOldie

KEIN SUPPORT PER PN > Bitte das Forum benutzen und ins Wiki schauen

Bild

hurty
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 21
Registriert: Do 30. Jul 2015, 19:22

Re: Abbruch bei mini.img entpacken.

#17

Beitrag von hurty » Mo 3. Aug 2015, 14:36

DboxOldie hat geschrieben:Das liegt hier dran:

Code: Alles auswählen

Starting kernel console=ttyAS0,115200 root=/dev/mtdblock3 mem=41m bigphysarea=2728 coprocessor_mem=2m@0x04000000,2m@0x04200000 - 0x00000000 - 0 ...
Das sind die Bootargs für Original Kathrein.
Der Maxi-Uboot ist ja schon drauf...
Du musst nur noch mit dem ART die Bootargs für Maxi-U-Boot setzen. ( Punkt 9 in der Wiki Anleitung )
genau das geht nicht kommt folgende Meldung:

Set IP-adress and serverIP... Done
Ping ServerIP ( 192.168.178.71 )... Done
Ping to serverIP (PC) Failed !!!

Benutzeravatar
Matze2002
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 491
Registriert: Mi 13. Jul 2011, 00:52
Hat sich bedankt: 33 Mal
Danksagung erhalten: 11 Mal

Re: Abbruch bei mini.img entpacken.

#18

Beitrag von Matze2002 » Mo 3. Aug 2015, 14:45

Eventuell mal Post #6 lesen vom Cheffe...

Firewall...

Vielleicht liegt ja da der Fehler ?

Benutzeravatar
DboxOldie
Co-Admin
Co-Admin
Beiträge: 4954
Registriert: Sa 6. Aug 2011, 15:21
Hat sich bedankt: 36 Mal
Danksagung erhalten: 111 Mal

Re: Abbruch bei mini.img entpacken.

#19

Beitrag von DboxOldie » Mo 3. Aug 2015, 14:59

Ja das prüfen wie Matze schreibt, vor allen muß die richtige PC-IP drin stehen im Register Settings...
Links und Rechts muss gleich sein.
Ansonsten gibt es noch die etwas mühsame Möglichkeit das per Hyperterminal oder besser Putty seriell direkt in der U-Boot Konsole zu setzen:
Schau hier:
http://wiki.mbremer.de/index.php?title= ... icht_durch > Bootargs mit hilfe von Hyperterminal setzen
MfG DboxOldie

KEIN SUPPORT PER PN > Bitte das Forum benutzen und ins Wiki schauen

Bild

Benutzeravatar
Matze2002
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 491
Registriert: Mi 13. Jul 2011, 00:52
Hat sich bedankt: 33 Mal
Danksagung erhalten: 11 Mal

Re: Abbruch bei mini.img entpacken.

#20

Beitrag von Matze2002 » Mo 3. Aug 2015, 15:01

ansonsten vielleicht einen screenshot machen ?
was du halt eingestellt hast..

hurty
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 21
Registriert: Do 30. Jul 2015, 19:22

Re: Abbruch bei mini.img entpacken.

#21

Beitrag von hurty » Mo 3. Aug 2015, 15:08

Matze2002 hat geschrieben:ansonsten vielleicht einen screenshot machen ?
was du halt eingestellt hast..
hab ich auf Seite 1 reingestellt, mit Hyper Terminal kenne ich mich nicht aus.

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 10049
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 107 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Abbruch bei mini.img entpacken.

#22

Beitrag von BPanther » Mo 3. Aug 2015, 15:24

Ist doch ganz einfach. Du hast inzwischen MAXI installiert (den etwas älteren über MPI (Multipart Installer), der geht aber auch) - soweit so gut. Nur hast Du das setzen der Standard-Bootargs vergessen, oder aber Du hast den falschen Menüpunkt zum starten des Images ausgewählt nachdem "Kathrein UFS910" im VFD stand.

Das "Ping to serverIP (PC) Failed !!!" deutet auf eine aktive Firewall hin oder im Recovery Tool nicht korrekt gesetzte Werte auf der Hauptseite dort.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

hurty
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 21
Registriert: Do 30. Jul 2015, 19:22

Re: Abbruch bei mini.img entpacken.

#23

Beitrag von hurty » Mo 3. Aug 2015, 15:50

Habs geschafft, Neutrino läuft, nun nur noch Oscam drauf und ins Netzwerk einbinden.
Gibt es dafür auch ein HowTo? :anbeten: :party9: :anbeten:

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 10049
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 107 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Abbruch bei mini.img entpacken.

#24

Beitrag von BPanther » Mo 3. Aug 2015, 15:55

Glückwunsch - geht doch. ;) :drinking:

Mit oscam hingegen selbst beschäftigen (siehe Boardregeln). Es gibt aber auch ein Wiki beim "Hersteller"...
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

hurty
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 21
Registriert: Do 30. Jul 2015, 19:22

Re: Abbruch bei mini.img entpacken.

#25

Beitrag von hurty » Mo 3. Aug 2015, 16:07

BPanther hat geschrieben:Glückwunsch - geht doch. ;) :drinking:

Mit oscam hingegen selbst beschäftigen (siehe Boardregeln). Es gibt aber auch ein Wiki beim "Hersteller"...
Hersteller Box oder Software od?

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 10049
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 107 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Abbruch bei mini.img entpacken.

#26

Beitrag von BPanther » Mo 3. Aug 2015, 16:55

Natürlich den "Hersteller" von oscam. ;)
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

Antworten

Zurück zu „UFS910 - FLASH“