Installationsanleitung. Wo?

icwiener
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 79
Registriert: Sa 26. Nov 2011, 10:23

Installationsanleitung. Wo?

#1

Beitrag von icwiener » Mi 7. Mär 2012, 19:21

Hallo zusammen,

ich habe hier einen jungfräulichen Atevio 7000, nachdem die Käthe das Zeitliche gesegnet hat. Leider habe ich schon ewig lang keine Grundinstallation mehr gemacht. Könnt ihr mir bitte sagen, wo ich eine Anleitung finde, damit ich das BPanther-Image auf meinen USB-Stick bekomme und der Atevio davon bootet?

Danke euch vielmals.

Grüßle

Benutzeravatar
maleboya
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 474
Registriert: Sa 27. Aug 2011, 19:07
Wohnort: Duisburg

Re: Installationsanleitung. Wo?

#2

Beitrag von maleboya » Mi 7. Mär 2012, 19:30

Wenn du ein serielles Kabel hast einfach mit dem AAF Recovery Mini Uboot Installieren und die defaults Werte setzten, dann damit auch direct flashen.
Best regards,

Bild

1x UFS 910 - 320GB Sata - Gelbe LED - NMP
1x UFS 913 - 32GB SSD - NMP
1x UFS 913 - Orig FW
1x AV 7000 - 160GB Sata -Neutrino V1

icwiener
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 79
Registriert: Sa 26. Nov 2011, 10:23

Re: Installationsanleitung. Wo?

#3

Beitrag von icwiener » Mi 7. Mär 2012, 19:31

Danke.
In dem AAF-Tool steht aber nur Maxi U-Boot, oder Original U-Boot drin??

Benutzeravatar
BPanther-Mobil
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 537
Registriert: Di 2. Aug 2011, 08:27
Hat sich bedankt: 1 Mal
Danksagung erhalten: 6 Mal

Re: Installationsanleitung. Wo?

#4

Beitrag von BPanther-Mobil » Mi 7. Mär 2012, 19:33

Wenn ich von Arbeit komme man ich ggf. mehr schreiben. Soviel aber vorweg: Funktioniert wie bei der UFS910, nur mit dem zu Box passenden Recovery Tool. Es gibt da nur Maxi...
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Tnx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
3x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

Benutzeravatar
maleboya
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 474
Registriert: Sa 27. Aug 2011, 19:07
Wohnort: Duisburg

Re: Installationsanleitung. Wo?

#5

Beitrag von maleboya » Mi 7. Mär 2012, 19:39

sorry, ja da gibts nur maxi ... wie gesagt:

1. Image runterladen
2. AAF Recovery Tool 7000 runterladen (maxi ist schon dabei)
3. im ART ggf die richtigen IPs eintragen ( Server ist dein PC wo das ART gerade druff läuft)
4. Firewall aus
5. Im ART auf Connect klicken und box via Power schlater einschalten
6. Maxi installieren
7. Maxi Default Settings schreiben
8. Image auswählen und Flashen
9. Serielles Kabel ab von der Box
10. Freuen ;)
Best regards,

Bild

1x UFS 910 - 320GB Sata - Gelbe LED - NMP
1x UFS 913 - 32GB SSD - NMP
1x UFS 913 - Orig FW
1x AV 7000 - 160GB Sata -Neutrino V1

icwiener
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 79
Registriert: Sa 26. Nov 2011, 10:23

Re: Installationsanleitung. Wo?

#6

Beitrag von icwiener » Mi 7. Mär 2012, 19:54

Nochmals danke.
Maxi U-Boot ist drauf. Kann ich mit dem AAF-Tool nur ins Flash schreiben? Wo kann ich denn den USB-Stick auswählen?

Benutzeravatar
maleboya
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 474
Registriert: Sa 27. Aug 2011, 19:07
Wohnort: Duisburg

Re: Installationsanleitung. Wo?

#7

Beitrag von maleboya » Mi 7. Mär 2012, 19:58

jau das kann nur flash, den stick kannst du mit dem "maxiboot installer" fertig machen. direkt in der box...
Best regards,

Bild

1x UFS 910 - 320GB Sata - Gelbe LED - NMP
1x UFS 913 - 32GB SSD - NMP
1x UFS 913 - Orig FW
1x AV 7000 - 160GB Sata -Neutrino V1

icwiener
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 79
Registriert: Sa 26. Nov 2011, 10:23

Re: Installationsanleitung. Wo?

#8

Beitrag von icwiener » Mi 7. Mär 2012, 20:19

Au man. Jetzt brauch ich nochmal Hilfe.
Ich habe das Image auf die 2. Partition installiert. Beim booten kann ich aber nur ---Flash--- oder bootdesc_9 auswählen.
Ich habe dann mal versucht das Defaultimage auf bootdesc_2 zu setzen. Dann bootet die Box aber nicht.

Sorry für meine doofe Fragerei.

Benutzeravatar
Gismotro
Moderator
Moderator
Beiträge: 1178
Registriert: So 7. Aug 2011, 22:20
Hat sich bedankt: 3 Mal
Danksagung erhalten: 8 Mal

Re: Installationsanleitung. Wo?

#9

Beitrag von Gismotro » Mi 7. Mär 2012, 20:27

Du mußt die Bootargets anpassen

icwiener
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 79
Registriert: Sa 26. Nov 2011, 10:23

Re: Installationsanleitung. Wo?

#10

Beitrag von icwiener » Mi 7. Mär 2012, 20:28

Kannst du mir bitte sagen, wie die aussehen sollen? Ich habe da echt keine Ahnung.
Ich habe eine 2TB SATA Platte drin und einen Stick mit 3 Partitionen.

Benutzeravatar
Gismotro
Moderator
Moderator
Beiträge: 1178
Registriert: So 7. Aug 2011, 22:20
Hat sich bedankt: 3 Mal
Danksagung erhalten: 8 Mal

Re: Installationsanleitung. Wo?

#11

Beitrag von Gismotro » Mi 7. Mär 2012, 20:30

icwiener hat geschrieben:Sorry für meine doofe Fragerei.
Mach Dir keinen Kopf, hier darf man alles fragen. :bounce:

Siehe Wiki: http://wiki.mbremer.de/index.php/Haupts ... /#Bootargs

Benutzeravatar
maleboya
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 474
Registriert: Sa 27. Aug 2011, 19:07
Wohnort: Duisburg

Re: Installationsanleitung. Wo?

#12

Beitrag von maleboya » Mi 7. Mär 2012, 20:38

hast du denn, wie geschrieben, die defaults gesetzt nach dem maxi install?
Best regards,

Bild

1x UFS 910 - 320GB Sata - Gelbe LED - NMP
1x UFS 913 - 32GB SSD - NMP
1x UFS 913 - Orig FW
1x AV 7000 - 160GB Sata -Neutrino V1

icwiener
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 79
Registriert: Sa 26. Nov 2011, 10:23

Re: Installationsanleitung. Wo?

#13

Beitrag von icwiener » Mi 7. Mär 2012, 20:39

Hier sind mal meine Bootargs. Ich kann keinen Fehler finden. Die defaults sind gesetzt.
Der Stick steckt hinten in der Box.

Partition 1 ist vfat
Partition 2 ist ext3 mit dem Image
Partition 3 ist ext3 mit nix

Ich kann nun USB2 beim start auswählen. Die Box bleibt aber bei "BOOTING" stehen.

Code: Alles auswählen

set ipaddr 192.168.178.250
set serverip 192.168.1.149
set gatewayip 192.168.178.1
set ethaddr 00:1E:B8:00:A9:A4
set netmask 255.255.255.0
set hwnfconf 'set nwhwnet device:eth0,hwaddr:$ethaddr'
set ipconf 'set netcfg $ipaddr:$serverip:$gatewayip:$netmask'
set bootcmd 'bootmenu $menutimeout $default'
set bootdesc_0 '---flash---'
set bootcmd_0 'run hwnfconf;run ipconf; run bootargs_0;bootm a0300000'
set bootargs_0 'setenv bootargs console=ttyAS1,115200 root=/dev/mtdblock3 rootfstype=squashfs ip=$netcfg nwhwconf=$nwhwnet bigphysarea=4060 stmmaceth=msglvl:0,watchdog:4000,rxsize:16 loglevel=0'
set bootdesc_1 '---USB1---'
set bootcmd_1 'usb reset; sleep 3; ext2load usb 0:1 a5000000 /boot/uImage; run bootargs_1; bootm a5000000'
set bootargs_1 'set bootargs console=ttyAS1,115200 root=/dev/sda1 rw mem=128m ip=${ipaddr}:${serverip}:${gatewayip}:${netmask}:at7000:eth0:off coprocessor_mem=4m@0x10000000,4m@0x10400000 rootdelay=5 nwhwconf=device:eth0,hwaddr:${ethaddr} init=/bin/devinit'
set bootdesc_2 '---USB2---'
set bootcmd_2 'usb reset; sleep 3; ext2load usb 0:2 a5000000 /boot/uImage; run bootargs_2; bootm a5000000'
set bootargs_2 'set bootargs console=ttyAS1,115200 root=/dev/sda2 rw mem=128m ip=${ipaddr}:${serverip}:${gatewayip}:${netmask}:at7000:eth0:off coprocessor_mem=4m@0x10000000,4m@0x10400000 rootdelay=5 nwhwconf=device:eth0,hwaddr:${ethaddr} init=/bin/devinit'
set bootdesc_3 '---USB3---'
set bootcmd_3 'usb reset; sleep 3; ext2load usb 0:3 a5000000 /boot/uImage; run bootargs_3; bootm a5000000'
set bootargs_3 'set bootargs console=ttyAS1,115200 root=/dev/sda3 rw mem=128m ip=${ipaddr}:${serverip}:${gatewayip}:${netmask}:at7000:eth0:off coprocessor_mem=4m@0x10000000,4m@0x10400000 rootdelay=5 nwhwconf=device:eth0,hwaddr:${ethaddr} init=/bin/devinit'
set bootdesc_4 '---USB4---'
set bootcmd_4 'usb reset; sleep 3; ext2load usb 0:4 a5000000 /boot/uImage; run bootargs_4; bootm a5000000'
set bootargs_4 'set bootargs console=ttyAS1,115200 root=/dev/sda4 rw mem=128m ip=${ipaddr}:${serverip}:${gatewayip}:${netmask}:at7000:eth0:off coprocessor_mem=4m@0x10000000,4m@0x10400000 rootdelay=5 nwhwconf=device:eth0,hwaddr:${ethaddr} init=/bin/devinit'
set bootdesc_9 '---e2-flash---'
set bootcmd_9 'run bootargs_9;bootm a0040000'
set bootargs_9 'set bootargs console=ttyAS1,115200 root=/dev/mtdblock2 rw mem=128m ip=${ipaddr}:${serverip}:${gatewayip}:${netmask}:at7000:eth0:off coprocessor_mem=4m@0x10000000,4m@0x10400000 rootdelay=0 nwhwconf=device:eth0,hwaddr:${ethaddr} init=/bin/devinit'
set bootdesc_5
set bootcmd_5
set bootargs_5
set bootdesc_6
set bootcmd_6
set bootargs_6
set bootdesc_7
set bootcmd_7
set bootargs_7
set bootdesc_8
set bootcmd_8
set bootargs_8
set default 0

Benutzeravatar
Frankenstone
Co-Admin
Co-Admin
Beiträge: 2073
Registriert: Mo 4. Jul 2011, 21:19
Wohnort: Zu Hause
Hat sich bedankt: 81 Mal
Danksagung erhalten: 48 Mal
Kontaktdaten:

Re: Installationsanleitung. Wo?

#14

Beitrag von Frankenstone » Mi 7. Mär 2012, 20:43

icwiener hat geschrieben:Hier sind mal meine Bootargs. Ich kann keinen Fehler finden. Die defaults sind gesetzt.
Der Stick steckt hinten in der Box.

Partition 1 ist vfat
Partition 2 ist ext3 mit dem Image
Partition 3 ist ext3 mit nix

Ich kann nun USB2 beim start auswählen. Die Box bleibt aber bei "BOOTING" stehen.
Würde die Stick Partitionen in ext2 Formatieren.....Weiss nicht ob der u-boot von Deiner Box, von ext3 starten kann.
Zuletzt geändert von Frankenstone am Mi 7. Mär 2012, 20:50, insgesamt 2-mal geändert.
KEIN SUPPORT PER PN !
Fragen über PN zum DDT oder meinem GIT werden kommentarlos gelöscht !
Bitte das Forum benutzen und in das Wiki schauen.


1* Mut@nt HD51 4K Ultra HD Linux Receiver mit 2 x DVB-S2
4* UFS 913
2* UFS910 ausser betrieb
1* Banana Pi Pro


Smoke Frei
Bild

Benutzeravatar
maleboya
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 474
Registriert: Sa 27. Aug 2011, 19:07
Wohnort: Duisburg

Re: Installationsanleitung. Wo?

#15

Beitrag von maleboya » Mi 7. Mär 2012, 20:46

Hier meine Args von der 7000er:

Code: Alles auswählen

bootdelay=1
baudrate=115200
autoload=n
board=mb411
ethaddr=00:1e:b8:00:a8:e7
hwnfconf=set nwhwnet device:eth0,hwaddr:$ethaddr
ipconf=set netcfg $ipaddr:$serverip:$gatewayip:$netmask
bootcmd=bootmenu $menutimeout $default
bootdesc_0=---flash---
bootcmd_0=run hwnfconf;run ipconf; run bootargs_0;bootm a0300000
bootargs_0=setenv bootargs console=ttyAS1,115200 root=/dev/mtdblock3 rootfstype=squashfs ip=$netcfg nwhwconf=$nwhwnet bigphysarea=4060 stmmaceth=msglvl:0,watchdog:4000,rxsize:16 loglevel=0
bootdesc_5=-S-USB1---
bootcmd_5=usb reset; sleep 3; ext2load usb 0:1 a5000000 /boot/uImage; run bootargs_5; bootm a5000000
bootargs_5=set bootargs console=ttyAS1,115200 root=/dev/sdb1 rw mem=128m ip=${ipaddr}:${serverip}:${gatewayip}:${netmask}:at7000:eth0:off coprocessor_mem=4m@0x10000000,4m@0x10400000 rootdelay=5 nwhwconf=device:eth0,hwaddr:${ethaddr} init=/bin/devinit
bootdesc_6=-S-USB2---
bootcmd_6=usb reset; sleep 3; ext2load usb 0:2 a5000000 /boot/uImage; run bootargs_6; bootm a5000000
bootargs_6=set bootargs console=ttyAS1,115200 root=/dev/sdb2 rw mem=128m ip=${ipaddr}:${serverip}:${gatewayip}:${netmask}:at7000:eth0:off coprocessor_mem=4m@0x10000000,4m@0x10400000 rootdelay=5 nwhwconf=device:eth0,hwaddr:${ethaddr} init=/bin/devinit
bootdesc_7=-S-USB3---
bootcmd_7=usb reset; sleep 3; ext2load usb 0:3 a5000000 /boot/uImage; run bootargs_7; bootm a5000000
bootargs_7=set bootargs console=ttyAS1,115200 root=/dev/sdb3 rw mem=128m ip=${ipaddr}:${serverip}:${gatewayip}:${netmask}:at7000:eth0:off coprocessor_mem=4m@0x10000000,4m@0x10400000 rootdelay=5 nwhwconf=device:eth0,hwaddr:${ethaddr} init=/bin/devinit
bootdesc_8=-S-USB4---
bootcmd_8=usb reset; sleep 3; ext2load usb 0:4 a5000000 /boot/uImage; run bootargs_8; bootm a5000000
bootargs_8=set bootargs console=ttyAS1,115200 root=/dev/sdb4 rw mem=128m ip=${ipaddr}:${serverip}:${gatewayip}:${netmask}:at7000:eth0:off coprocessor_mem=4m@0x10000000,4m@0x10400000 rootdelay=5 nwhwconf=device:eth0,hwaddr:${ethaddr} init=/bin/devinit
stdin=serial
stdout=serial
stderr=serial
filesize=1FC01BC
fileaddr=A5000000
gatewayip=192.168.33.1
netmask=255.255.255.0
ipaddr=192.168.33.5
serverip=192.168.33.30
bootdesc_9=---e2-flash---
bootcmd_9=run bootargs_9;bootm a0040000
bootargs_9=set bootargs console=ttyAS1,115200 root=/dev/mtdblock2 rw mem=128m ip=${ipaddr}:${serverip}:${gatewayip}:${netmask}:at7000:eth0:off coprocessor_mem=4m@0x10000000,4m@0x10400000 rootdelay=0 nwhwconf=device:eth0,hwaddr:${ethaddr} init=/bin/devinit
default=9
menutimeout=2000
Best regards,

Bild

1x UFS 910 - 320GB Sata - Gelbe LED - NMP
1x UFS 913 - 32GB SSD - NMP
1x UFS 913 - Orig FW
1x AV 7000 - 160GB Sata -Neutrino V1

Antworten

Zurück zu „AV7000 / Octagon 1018 - USB“