[NMP v3.xx] Neutrino - v3.xx - Version NMP v3

Benutzeravatar
DboxOldie
Co-Admin
Co-Admin
Beiträge: 5177
Registriert: Sa 6. Aug 2011, 15:21
Hat sich bedankt: 50 Mal
Danksagung erhalten: 171 Mal

Re: Neutrino - v3.71 - Version NMP v3

#301

Beitrag von DboxOldie » Di 4. Dez 2018, 14:45

Wenn es den Bereich schon gegeben hat und der auch benutzt wurde, ist das normalerweise nicht nötig.
Beim Flashen per USB-Stick bleibt der Bereich mit den Daten erhalten.
Falls es aber Probleme beim Neustart gibt, dass die Verzeichnisse von dort nicht verlinkt werden können oder sehr lange Bootzeit, sollte man es machen.
Dann gehen allerdings alle Daten darin verloren.
MfG DboxOldie

KEIN SUPPORT PER PN > Bitte das Forum benutzen und ins Wiki schauen

Bild

samuel
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 18
Registriert: Do 12. Jan 2012, 14:17

Re: Neutrino - v3.71 - Version NMP v3

#302

Beitrag von samuel » Do 6. Dez 2018, 09:30

So da bin ich wieder :o)
Habe leider zwei Nächte dafür gebraucht, Familie halt :troesten:
Nachdem ich es nochmals durchgeführt habe und alle anderen Leitungen abgezogen hatte lief es durch. Wunderbar und auch sehr schick :lachen-tv:

Einzig und allein trotz durch konvertieren mit DreamSet auf API-4 hat er nicht alle meine persönlichen Bouquets (ubouquets.xml) gemacht.

:beerdrink:
MfG
samuel

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 10486
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 150 Mal
Danksagung erhalten: 223 Mal
Kontaktdaten:

Re: Neutrino - v3.71 - Version NMP v3

#303

Beitrag von BPanther » Do 6. Dez 2018, 10:48

Nanü, das muß aber funktionieren, denn ich habe das genauso mit DreamSet gemacht und eine zeitlang bis zur Umstellung auch für meinen Onkel auch in die Gegenrichtung von API4 auf API3. Ich nutze allerdings noch die alte 2.4.8 wegen XP...
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC))

Benutzeravatar
Cent
VIP
VIP
Beiträge: 287
Registriert: Mi 21. Dez 2011, 18:43
Danksagung erhalten: 6 Mal

Re: Neutrino - v3.71 - Version NMP v3

#304

Beitrag von Cent » Fr 10. Mai 2019, 21:49

Hi zusammen,

mal ne Frage zum aktuellen Image...

Ich habe letztens nen Update meiner 910er gemacht auf das aktuelle Image (3.75...)
Vorher war eine 3.71 drauf.

Seit der 3.75 ist das Menu der Box EXTREM langsam.
Wenn ich OK drücke kann es 4 Sekunden dauern bis sich das Sender-Menü zeigt.

Auch blättern und umschalten ist extrem lahm. :(

Ist das Image einfach langsamer oder hab ich irgendwas verpeilt?
Bild

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 10486
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 150 Mal
Danksagung erhalten: 223 Mal
Kontaktdaten:

Re: Neutrino - v3.71 - Version NMP v3

#305

Beitrag von BPanther » Fr 10. Mai 2019, 22:03

Hmm, müsste man genauer schauen, ab wann das wirklich langsamer geworden ist. Die Versionsänderung selbst ist da relativ. Allerdings habe ich leider im ChangeLog vergessen zu notieren wann ich das auf 3.75 gesetzt hatte. :(

EDIT: Mal die aktuelle rev17653 geflasht - hatte da noch eins vom Anfang Januar drauf, war eine 3.71 - und ich kann keine Änderung zur neuen feststellen. Läuft hier alles wie vorher.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC))

Benutzeravatar
Cent
VIP
VIP
Beiträge: 287
Registriert: Mi 21. Dez 2011, 18:43
Danksagung erhalten: 6 Mal

Re: Neutrino - v3.71 - Version NMP v3

#306

Beitrag von Cent » Fr 10. Mai 2019, 22:54

Hmm
Ich werde morgen mal rumprobieren...
Bild

Benutzeravatar
Cent
VIP
VIP
Beiträge: 287
Registriert: Mi 21. Dez 2011, 18:43
Danksagung erhalten: 6 Mal

Re: Neutrino - v3.71 - Version NMP v3

#307

Beitrag von Cent » Sa 11. Mai 2019, 14:44

Also, ich hatte bis vorhin Image 17650 drauf...
habe diverses ausprobiert : es ist mal wieder das externe LCD...

Ich habe zwar ne 1W Box, aber die verhält sich zum Teil wie ne 14W.
Mit GLCD crashed sie sofort (war bei alten Images früher nicht so...)
Also benutze ich (seit kurzem...) LCD4Linux.
Damit ist die Prozessorlast aber zwischen 85 und 100% !!!
So ist alles extrem lahm und auch Aufnahmen sind nicht möglich (brechen nach kurzer Zeit ab...)

Schalte ich das LCD4Linux wieder aus geht die Last runter auf ca. 6% (ab und an mal ne Spitze um die 40%).
Bild

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 10486
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 150 Mal
Danksagung erhalten: 223 Mal
Kontaktdaten:

Re: Neutrino - v3.71 - Version NMP v3

#308

Beitrag von BPanther » Sa 11. Mai 2019, 15:12

Ich hatte schon die TP Aktualisierung in Verdacht mit den Verzögerungen, aber scheint ja wohl nicht der Fall zu sein. Zugegeben, GLCD habe ich schon lange nicht mehr probiert (außer VUSOLO4K mit OLED), da ich das Samsung fast überall dran habe. L4L müsste ich mal probieren, da läßt sich sicherlich noch was optimieren bezüglich Pearl-LCD bei den Update-Zeiten der einzelnen Widgets (etwas erhöhen und zeitversetzter). Ich teste aber GLCD nochmal an der UFS910...

EDIT: Hmm, gerade gesehen, daß das Pearl doch noch hinten dran hängt (hing nur runter, daher nicht gesehen) und es crashte demnach bei dem Test gestern nicht bzw. gab auch keine Verzögerungen deswegen. Versuche mal ein anderes Kabel oder USB-Anschluß. Evtl. ist da eine Verbindung nicht stabil.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC))

Benutzeravatar
Cent
VIP
VIP
Beiträge: 287
Registriert: Mi 21. Dez 2011, 18:43
Danksagung erhalten: 6 Mal

Re: Neutrino - v3.71 - Version NMP v3

#309

Beitrag von Cent » Sa 11. Mai 2019, 15:57

Naja, habe hier zwei 910er die beide angeblich 1W Boxen sind aber mit GLCD nicht klar kommen.
Ich glaube es sind beides HW-Rev.1.4er Boxen, also recht alte...

Ich habe jetzt mal an der lcd4linux.conf ein paar update-Timings verändert, nun ist die Gesamt-Last
der Box zumindst bei 40-50% (laut top macht LCD4Linux allein 20% jetzt)...
Das ist nun schon mal deutlich besser in der Handhabung.


PS: was ist eig. der Unterschied in der LCD4Linux für die UFS910/922 und der normalen Version?
Zuletzt geändert von Cent am Sa 11. Mai 2019, 16:03, insgesamt 1-mal geändert.
Bild

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 10486
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 150 Mal
Danksagung erhalten: 223 Mal
Kontaktdaten:

Re: Neutrino - v3.71 - Version NMP v3

#310

Beitrag von BPanther » Sa 11. Mai 2019, 16:00

Ich baue gerade mal ein UFS910er und schicke Dir dann per PN in ca. 25 Min. mal eine neue neutrino binary zum testen für GLCD. Ich habe da einen Verdacht...
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC))

Benutzeravatar
Cent
VIP
VIP
Beiträge: 287
Registriert: Mi 21. Dez 2011, 18:43
Danksagung erhalten: 6 Mal

Re: Neutrino - v3.71 - Version NMP v3

#311

Beitrag von Cent » Sa 11. Mai 2019, 17:00

Hab das mal getestet, erster Versuch war auch erstmal wieder crash,
had das neutrino dann nach /usr/bin geschoben und neu gestartet,
LCD4Linux abgeschaltet, GLCD ein : scheint wieder zu gehen !

PS: Auch auf der anderen Box ...

:mrgreen: :drinking: :party9:
Bild

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 10486
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 150 Mal
Danksagung erhalten: 223 Mal
Kontaktdaten:

Re: Neutrino - v3.71 - Version NMP v3

#312

Beitrag von BPanther » Sa 11. Mai 2019, 17:11

Besten Dank für den Test. Bei dem /usr/bin gehe ich mal von aus, daß Du ein USB-Image benutzt, sonst hätte der Austausch nicht funktioniert.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC))

Benutzeravatar
Cent
VIP
VIP
Beiträge: 287
Registriert: Mi 21. Dez 2011, 18:43
Danksagung erhalten: 6 Mal

Re: Neutrino - v3.71 - Version NMP v3

#313

Beitrag von Cent » Sa 11. Mai 2019, 18:08

Genau ;)
Bild

Antworten

Zurück zu „Allgemeines/Anleitungen/FAQ“