BPantherImage[USB]-rev4140-p191.tar.gz

Benutzeravatar
DboxOldie
Co-Admin
Co-Admin
Beiträge: 4595
Registriert: Sa 6. Aug 2011, 15:21
Hat sich bedankt: 13 Mal
Danksagung erhalten: 18 Mal

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#31

Beitrag von DboxOldie » Sa 9. Jun 2012, 09:22

Wie es aussieht wird HDMU bei der 912 mit stm24_209 gebaut:

HDMU_560_E2_ufs912_209_git_4142_nodebug_nolcd_USB.tar.gz
MfG DboxOldie

KEIN SUPPORT PER PN > Bitte das Forum benutzen und ins Wiki schauen

Bild

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9393
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 27 Mal
Danksagung erhalten: 18 Mal
Kontaktdaten:

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#32

Beitrag von BPanther » Sa 9. Jun 2012, 09:30

Hmm, dann waren wohl bei Anskar26 auf dem Stick noch ältere Versionen mit 207. Zumindest im Log steht nur was vom 207er Kernel, nichts vom 209er...
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum benutzen und auch ins Wiki schauen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD, AX 4K HD51 (mit E2)

Anskar26
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 466
Registriert: Mi 20. Jul 2011, 18:42
Wohnort: Thüringer

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#33

Beitrag von Anskar26 » Sa 9. Jun 2012, 09:36

DboxOldie hat geschrieben:Wie es aussieht wird HDMU bei der 912 mit stm24_209 gebaut:

HDMU_560_E2_ufs912_209_git_4142_nodebug_nolcd_USB.tar.gz
Du hast recht! Habe mir auch nochmal den Dateinamen angeschaut. Da habe ich doch wieder ein Problem denn dieses Image läuft bei mir super. Also fangen wir wohl wieder bei "0" an :?:
Werde das Experimentell probieren, melde mich!
MfG

Die HDMU sind wohl alle .209 (hier mal ein Bild meiner auf PC gespeicherten Images)
1.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Anskar26 am Sa 9. Jun 2012, 09:41, insgesamt 1-mal geändert.

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9393
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 27 Mal
Danksagung erhalten: 18 Mal
Kontaktdaten:

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#34

Beitrag von BPanther » Sa 9. Jun 2012, 09:38

Wäre interessant, ob Du zum einen auch wirklich das installiert hast, und zum anderen wenn ja, warum da nichts von 209 zu sehen ist sondern von 207. Irgendwas stimmt da dann nicht...


EDIT: Gerade mal kurz reingeschaut ins HDMU_560_E2_ufs912_209_git_4142_nodebug_nolcd_USB.tar.gz: Das hat definitiv das 209er Kernel und muß sich auch als "Linux-2.6.32.46_stm24_0209" beim Start melden, nicht als 207.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum benutzen und auch ins Wiki schauen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD, AX 4K HD51 (mit E2)

Anskar26
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 466
Registriert: Mi 20. Jul 2011, 18:42
Wohnort: Thüringer

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#35

Beitrag von Anskar26 » Sa 9. Jun 2012, 09:53

Ich kenn mich mit dem Inhalt eines .log nicht aus,aber vielleicht ist die .207 vom Flash-Image (AAF Serverupdate V2)?

Auf der Box ist gerade folgendes:
2.jpg
3.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9393
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 27 Mal
Danksagung erhalten: 18 Mal
Kontaktdaten:

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#36

Beitrag von BPanther » Sa 9. Jun 2012, 09:58

Wenn DBA wie das BA der 910 im Grunde funktioniert, dann muß nach dem Kernel des Flash (hier evtl. 207 durch AAF) ja das Kernel des zu startenden Images kommen - nur dann passen die Module. Es muß also, wenn es wie beim 910-BA abläuft erst das 207, dann das 209 zu sehen sein.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum benutzen und auch ins Wiki schauen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD, AX 4K HD51 (mit E2)

Anskar26
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 466
Registriert: Mi 20. Jul 2011, 18:42
Wohnort: Thüringer

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#37

Beitrag von Anskar26 » Sa 9. Jun 2012, 10:08

Nochmal geschaut, das Flash-Image heißt:

AAF_M11069_g3100_ufs912_update_enigma2_p207_P191-FFM_M2_UPDATEUSB_nodebug.img

Also .207 Kernel.
Soll ich nochmal ein start.log machen wo aber Flash angewählt ist oder HDMU 560?
MfG

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9393
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 27 Mal
Danksagung erhalten: 18 Mal
Kontaktdaten:

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#38

Beitrag von BPanther » Sa 9. Jun 2012, 10:09

Wenn dann muß das HDMU gewählt sein, dann ist die Umschaltung der Kernel zu sehen.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum benutzen und auch ins Wiki schauen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD, AX 4K HD51 (mit E2)

Anskar26
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 466
Registriert: Mi 20. Jul 2011, 18:42
Wohnort: Thüringer

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#39

Beitrag von Anskar26 » Sa 9. Jun 2012, 10:25

BPanther!
Das Experimentelle 4145 startet ok durch!
Es fehlt nur unter Menü=> Scripte=>DuckBA die Liste mit den installierten Images, ist aber erstmal ja nicht wichtig (vielleicht geht da das Plugin von dbox-all).
Mache jetzt erstmal noch ein Start.log von HDMU.
MfG

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9393
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 27 Mal
Danksagung erhalten: 18 Mal
Kontaktdaten:

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#40

Beitrag von BPanther » Sa 9. Jun 2012, 10:31

Aja, es ist nur das Kernel der rev4145 anders. Schon komisch, daß die 207 funktioniert. Fraglich, was da DBA für ein Problem mit hat...
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum benutzen und auch ins Wiki schauen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD, AX 4K HD51 (mit E2)

Anskar26
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 466
Registriert: Mi 20. Jul 2011, 18:42
Wohnort: Thüringer

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#41

Beitrag von Anskar26 » Sa 9. Jun 2012, 10:41

Start.log-HDMU.txt
Hier das komplette Start.log HDMU.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9393
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 27 Mal
Danksagung erhalten: 18 Mal
Kontaktdaten:

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#42

Beitrag von BPanther » Sa 9. Jun 2012, 11:10

Interessantes Log. Der Zeichensalat ist weiterhin vorhanden, obgleich es dennoch startet.

Dann gibts eigentlich noch nen Problem mit dem Flash. Du hast geschrieben, daß da nen AAF drin ist, demnach muß mtdblock3 /boot entsprechen, kann aber nicht gemountet werden.

Zeile 312: mount: mounting /dev/mtdblock3 on /boot failed: Input/output error

Ansich ganz gut so, aber eigentlich auch fatal. Gut, weil es so nicht zu Problemen mit der Firmware kommen kann wenn unterschiedliche benutzt werden, aber dennoch schlecht, weil das auf ein Problem beim mounten hinweist. Entweder wird das Dateisystem nicht erkannt, oder aber die Partition im Flash ist beschädigt.

Du scheinst auch Probleme mit dem HDMU zu haben wie es scheint, oder? Zumindest gibt es Fehler beim einstellen der Sender - entspricht in Neutrino wohl dem "Kanal nicht verfügbar".

Aber wie dem auch sei, ich weiß leider dennoch nicht, warum da "Bad magic number" kommt statt dem "DuckBA initialized". :-\
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum benutzen und auch ins Wiki schauen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD, AX 4K HD51 (mit E2)

Anskar26
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 466
Registriert: Mi 20. Jul 2011, 18:42
Wohnort: Thüringer

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#43

Beitrag von Anskar26 » Sa 9. Jun 2012, 11:32

Also mit den "Kanal nicht vorhanden" liegt wohl daran das ich zum log machen an den PC muß und da ist kein Antennenkabel an der Box angeschlossen,so funktioniert das HDMU ohne Probleme.
Zu den anderen Problemen, ich habe einen so genannten "Bad Block" auf meiner Box. Darauf hin hat j00zek damals viel mit mir probiert (siehe auch Thema Multiboot for UFS912 von j00zek,ab Seite 4 bin ich ins Thema eingestiegen,viewtopic.php?f=26&t=83&start=45).
Bis zum Schluß das DuckBA v0.92 raus kam, so konnte das "Bad Block" Problem umgangen werden.
Glaube aber defenitiv nicht das das die Ursache für das Problem mit Deinem .209 Image ist.
Seit dem DuckBA v0.92 konnte ich alle Images auf sda2-sda9 nutzen.
MfG
Zuletzt geändert von Anskar26 am Sa 9. Jun 2012, 11:53, insgesamt 2-mal geändert.

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9393
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 27 Mal
Danksagung erhalten: 18 Mal
Kontaktdaten:

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#44

Beitrag von BPanther » Sa 9. Jun 2012, 11:47

Bad Blocks im Flash sind bei NAND sozusagen "normal" und werden automatisch umgangen beim flashen ("skipping bad block, erase/flashing one more" oder so ähnlich heißt es dann). Habe hier bei der 912 auch einige davon gesehen. Wichtig ist aber, daß der flasher damit umgehen kann und das erkennt (dafür gibts "nandflash", kann busybox wenn aktiv) - eben etwas, was Neutrino intern leider selbst nicht kann, daher ist da das flashen auch nicht aktiv. Im Falle der 912 müsste zudem das Image dann aus 3 Teilen bestehen, die dann einzeln geflasht werden müssen: kernel, firmware und rest. Aber ich bin wohl etwas vom Thema abgeschweift...
Ich weiß nicht, ob j00zek da noch eine Idee vielleicht dazu hat, denn wie gesagt, soviel anders ist ja das Kernel und dessen Ablauf eigentlich nicht. Anderseits weigert sich die 912 auch noch immer hartnäckig das 210er zu akzeptieren im Flash und hängt dann einfach. Sonst wäre ich da auch auf die 210 gegangen wie bei den anderen.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum benutzen und auch ins Wiki schauen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD, AX 4K HD51 (mit E2)

Anskar26
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 466
Registriert: Mi 20. Jul 2011, 18:42
Wohnort: Thüringer

Re: BPantherImage[USB]-rev4140-p191.tar.gz

#45

Beitrag von Anskar26 » Sa 9. Jun 2012, 11:51

Dann belassen wir das erst mal dabei, wie geschrieben geht das Experimentelle 4145, danke erst mal!
MfG

Antworten