Av7500 Err0x11 Error

kamaxx
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 42
Registriert: So 26. Mai 2013, 14:59
Hat sich bedankt: 5 Mal
Danksagung erhalten: 5 Mal

Av7500 Err0x11 Error

#1

Beitrag von kamaxx » Di 3. Okt 2017, 10:50

Hi all,


Firstly I want to thank Udog.He was patient and interested for my questions.

I tried udog neutrino images but I faced some error codes to flash my av7500.

I installed last July image here
udog_atevio7500_CDK-rev621_HAL-rev804_udog-Neutrino-mp-cst-next-rev10281 (31mb)
Image is installed but stayed at "loading"

I also tried updated 2 different October images(around 36-37mb).
So I get err0x11 error when It is passing to flash.

I use bootloader l5.04.
I did not find L5.02 to try out.

I will be so gladful if you help me :D

PS:By the way;I installed HDMU image but I do not like e2 images.

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9948
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 99 Mal
Danksagung erhalten: 129 Mal
Kontaktdaten:

Re: Av7500 Err0x11 Error

#2

Beitrag von BPanther » Di 3. Okt 2017, 11:18

USB device or image wrong.

0x11 Range (Downloading file is bigger than the arear reserved).

Attached the original Loader 5.02 of the AV7500 - BUT FLASHING WITHOUT ANY WARRANTY. MAY NOT WORK on other types (e.g. Octagon or whatever)!
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

kamaxx
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 42
Registriert: So 26. Mai 2013, 14:59
Hat sich bedankt: 5 Mal
Danksagung erhalten: 5 Mal

Re: Av7500 Err0x11 Error

#3

Beitrag von kamaxx » Di 3. Okt 2017, 11:35

BPanther hat geschrieben:
Di 3. Okt 2017, 11:18
USB device or image wrong.

0x11 Range (Downloading file is bigger than the arear reserved).

Attached the original Loader 5.02 of the AV7500 - BUT FLASHING WITHOUT ANY WARRANTY. MAY NOT WORK on other types (e.g. Octagon or whatever)!
You are right but I do not understand that E2 file is biggest file.So HDMU is 53mb
I tried it with usb sticks and rs232 cable.No success.

Udog said His images are not tested because of absence of av7500.

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9948
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 99 Mal
Danksagung erhalten: 129 Mal
Kontaktdaten:

Re: Av7500 Err0x11 Error

#4

Beitrag von BPanther » Di 3. Okt 2017, 11:47

Not the full size of the image (IRD) is importand - the partion sizes are. If one of the partions have not the right size (too big) so the loader can't flash them.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

kamaxx
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 42
Registriert: So 26. Mai 2013, 14:59
Hat sich bedankt: 5 Mal
Danksagung erhalten: 5 Mal

Re: Av7500 Err0x11 Error

#5

Beitrag von kamaxx » Di 3. Okt 2017, 13:51

BPanther hat geschrieben:
Di 3. Okt 2017, 11:18
USB device or image wrong.

0x11 Range (Downloading file is bigger than the arear reserved).

Attached the original Loader 5.02 of the AV7500 - BUT FLASHING WITHOUT ANY WARRANTY. MAY NOT WORK on other types (e.g. Octagon or whatever)!
@BPanther,

Bootloader 5.02 version is OKAY?
I cant change id code.
It seems corrupted file like that

AV7500_U-BOOT_5.02.ird
File is corrupt. CRC16 of block 1 failed (calculated: A0AB, in file: 0900)

Is there any new ird FW file for av7500?
I have just looked at 03.10.2017 updates

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9948
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 99 Mal
Danksagung erhalten: 129 Mal
Kontaktdaten:

Re: Av7500 Err0x11 Error

#6

Beitrag von BPanther » Di 3. Okt 2017, 14:06

This is the org. Loader 5.02 of my AV7500 - a IMG, not a IRD (IRD has checksums). As I sayd, not for other than AV7500. If you do not have a org. AV7500 you can NOT use this loader! If you have a org. AV7500, you may flash this one also via E2 or Neutrino (e.g. USB image). Also important: The Loader is not only the one, you need also the MINI UBoot. If your receiver not really ready with both loaders, the you should use the AAF Recovery Tool for AV7500 - see Datrabase ( app.php/downloadsystemcat?id=11 ). A rs232 cable is needed.

BTW: Just test my image. If this works, your loader works and the problem must be with the other image. If not, your loader is the problem.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

kamaxx
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 42
Registriert: So 26. Mai 2013, 14:59
Hat sich bedankt: 5 Mal
Danksagung erhalten: 5 Mal

Re: Av7500 Err0x11 Error

#7

Beitrag von kamaxx » Di 3. Okt 2017, 14:51

BPanther hat geschrieben:
Di 3. Okt 2017, 14:06
This is the org. Loader 5.02 of my AV7500 - a IMG, not a IRD (IRD has checksums). As I sayd, not for other than AV7500. If you do not have a org. AV7500 you can NOT use this loader! If you have a org. AV7500, you may flash this one also via E2 or Neutrino (e.g. USB image). Also important: The Loader is not only the one, you need also the MINI UBoot. If your receiver not really ready with both loaders, the you should use the AAF Recovery Tool for AV7500 - see Datrabase ( app.php/downloadsystemcat?id=11 ). A rs232 cable is needed.

BTW: Just test my image. If this works, your loader works and the problem must be with the other image. If not, your loader is the problem.

I had installed aaf recovery tool before.Now I converted l5.02 as named mini_7500.app
It reads from usb like this.I hope It installs the right thing.
Bild

I tested your images over and over but This machine has some diseases unlike my ufs-912-913
In fact, I returned original atevio loader 5.04 via aaf recovery tool.

With this av7500 into neutrino;
Diseqc 1.1 does not work.At least; After 5th,6th,etc satellites do not work.I tested with original fortis FW work and HDMU Enigma.Then No problem
My aim is to learn bugs how solved or not trying another neutrino images

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9948
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 99 Mal
Danksagung erhalten: 129 Mal
Kontaktdaten:

Re: Av7500 Err0x11 Error

#8

Beitrag von BPanther » Di 3. Okt 2017, 15:03

The loader (UBOOT) 5.02 is NOT MINI! MINI is a second stage loader AFTER the normal loader (uboot) and is inside the ART, a USB device is not needed. Sure, you can use the mini_7500.app inside the install directory of ART (copy to usb), but NEVER use a real Loader (uboot) as MINI!

Recover the receiver with ART. Then install MINI and set the bootargs to default. THEN reboot, not before. These 3 things are important.

BTW: I use Diseq only with a HH90 motor and works fine, but all other modes not testet because I don't have a switch.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

kamaxx
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 42
Registriert: So 26. Mai 2013, 14:59
Hat sich bedankt: 5 Mal
Danksagung erhalten: 5 Mal

Re: Av7500 Err0x11 Error

#9

Beitrag von kamaxx » Di 3. Okt 2017, 15:17

BPanther hat geschrieben:
Di 3. Okt 2017, 15:03
The loader (UBOOT) 5.02 is NOT MINI! MINI is a second stage loader AFTER the normal loader (uboot) and is inside the ART, a USB device is not needed. Sure, you can use the mini_7500.app inside the install directory of ART (copy to usb), but NEVER use a real Loader (uboot) as MINI!

Recover the receiver with ART. Then install MINI and set the bootargs to default. THEN reboot, not before. These 3 things are important.

BTW: I use Diseq only with a HH90 motor and works fine, but all other modes not testet because I don't have a switch.
I have done your commands step by step.My machine still opens as ATEVIO l5.04.
Inside ART loader 5.04.
How do i embedded l5.02?
I know I disturb forum members.please forgive me

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9948
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 99 Mal
Danksagung erhalten: 129 Mal
Kontaktdaten:

Re: Av7500 Err0x11 Error

#10

Beitrag von BPanther » Di 3. Okt 2017, 15:25

No problem, you do not disturb us. We are here to help. ;)

You have now the 5.04. OK, we can try it with this one. Install MINI and set the bootargs to default with ART. Then try a image by me. If this works (maybe later images also with the Disecq 1.1 fix), the loader (uboot) is OK. If not, we must install the 5.02. Use a bootable image (it's easier), neutrino, e2 or whatver (usb device) for flashing the 5.02 loader to the uboot section. If done, you can flash the IRD with the loader 5.02 itself - remeber, a IRD is not a IMG, so you can not flash the IRD with ART.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

kamaxx
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 42
Registriert: So 26. Mai 2013, 14:59
Hat sich bedankt: 5 Mal
Danksagung erhalten: 5 Mal

Re: Av7500 Err0x11 Error

#11

Beitrag von kamaxx » Di 3. Okt 2017, 15:31

BPanther hat geschrieben:
Di 3. Okt 2017, 15:25
No problem, you do not disturb us. We are here to help. ;)

You have now the 5.04. OK, we can try it with this one. Install MINI and set the bootargs to default with ART.(I had done) The try a image by me. If this works (maybe later images also with the Disecq 1.1 fix), the loader (uboot) is OK. If not, we must install the 5.02. Use a bootable image (it's easier), neutrino, e2 or whatver (usb device) for flashing the 5.02 loader to the uboot section. If done, you can flash the IRD with the loader 5.02 itself - remeber, a IRD is not a IMG, so you can not flash the IRD with ART.
I now try 04.09.2017 ird file again but I know It occurs same bugs.
After try out I inform you.

Danke schön :mrgreen:

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9948
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 99 Mal
Danksagung erhalten: 129 Mal
Kontaktdaten:

Re: Av7500 Err0x11 Error

#12

Beitrag von BPanther » Di 3. Okt 2017, 18:06

Sorry for the late answer...

Does my image run (please ignore the diseqc bug, will be fixed in the next version), start and so on OK? If yes, your loader and mini working.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

kamaxx
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 42
Registriert: So 26. Mai 2013, 14:59
Hat sich bedankt: 5 Mal
Danksagung erhalten: 5 Mal

Re: Av7500 Err0x11 Error

#13

Beitrag von kamaxx » Di 3. Okt 2017, 19:29

BPanther hat geschrieben:
Di 3. Okt 2017, 18:06
Sorry for the late answer...

Does my image run (please ignore the diseqc bug, will be fixed in the next version), start and so on OK? If yes, your loader and mini working.
Yes It runs.So Loader 5.04 and mini working(It says mini at start).
Also Udog prepares images.I try out his images but There is a problem that Booting is stuck and no run when it does not start.

PS:I tested HDMU image today.HDMU ist OKAY except for CI modul. Everything is okey up to CI modul inserted to slot. :kopf_wand:
Fortunately, Neutrino is compatible with CI moduls.

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9948
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 99 Mal
Danksagung erhalten: 129 Mal
Kontaktdaten:

Re: Av7500 Err0x11 Error

#14

Beitrag von BPanther » Di 3. Okt 2017, 19:41

Good, so you can use also the 5.04 loader.

Neutrino has no known problems with CI Modules (testet AC Classic/Light, Diablo/2/WiFi and some other).

I can build a testimage (IRD) for the hopeful fixed diseqc bug. If you want, you can test it and i know if it works or not.

If you try images and they won't work (without error at flashing, only booting hangs) you should use a serial cable (rs232) and putty or other terminal program for a log to try fix the problem.


EDIT: Image with Diseqc fix attached...
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

kamaxx
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 42
Registriert: So 26. Mai 2013, 14:59
Hat sich bedankt: 5 Mal
Danksagung erhalten: 5 Mal

Re: Av7500 Err0x11 Error

#15

Beitrag von kamaxx » Di 3. Okt 2017, 21:30

BPanther hat geschrieben:
Di 3. Okt 2017, 19:41
Good, so you can use also the 5.04 loader.

Neutrino has no known problems with CI Modules (testet AC Classic/Light, Diablo/2/WiFi and some other).

I can build a testimage (IRD) for the hopeful fixed diseqc bug. If you want, you can test it and i know if it works or not.

If you try images and they won't work (without error at flashing, only booting hangs) you should use a serial cable (rs232) and putty or other terminal program for a log to try fix the problem.


EDIT: Image with Diseqc fix attached...
Dear Admin,

I am trying now.

I prefer often rs232 cable to update images except for ufs series.
I can reach telnet cmd line on my pc which commands do we apply?

Antworten

Zurück zu „AV7500 / Octagon 1028 - IRD“