Images lassen sich nicht flashen

Wird blind mitgebaut, ich habe diesen Receiver nicht.
Benutzeravatar
moder
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 20
Registriert: Sa 26. Nov 2011, 09:06

Re: Images lassen sich nicht flashen

#16

Beitrag von moder » Mo 27. Aug 2012, 20:08

BPanther hat geschrieben:Achso, org. Soft. Stimmt, an die habe ich nicht gedacht, daß die sowas auch evtl. kann. :oops: NO propblem

Kommt denn bei Dir 7 70 und wird versucht auf den Stick zuzugreifen?
NO PROBLEM! :D

Ja, Stick blinkt kurz wenn FACT im Display steht, dann bleibt die die LED ständig an und nach einer Weile kommt 7 70. Gleiches ist beim Flashversuch über LAN mit ciscotftp.

moder

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9914
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 96 Mal
Danksagung erhalten: 126 Mal
Kontaktdaten:

Re: Images lassen sich nicht flashen

#17

Beitrag von BPanther » Mo 27. Aug 2012, 20:13

Falls es Dich beruhigt, bei mir hat nun die Pingu auch rumgezickt, aber mächtig. Die wollte den Stick einfach nicht mehr, dabei funktionierte der immer. Auch nach formatieren, defragmentieren etc., die streikte. Habe dann einfach den Stick erst nach dem "Forc" eingesteckt und dann den Rest gedrückt und im 2. Anlauf lief es dann...
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

Benutzeravatar
moder
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 20
Registriert: Sa 26. Nov 2011, 09:06

Re: Images lassen sich nicht flashen

#18

Beitrag von moder » Mo 27. Aug 2012, 20:19

BPanther hat geschrieben:Falls es Dich beruhigt, bei mir hat nun die Pingu auch rumgezickt, aber mächtig. Die wollte den Stick einfach nicht mehr, dabei funktionierte der immer. Auch nach formatieren, defragmentieren etc., die streikte. Habe dann einfach den Stick erst nach dem "ForK" eingesteckt und dann den Rest gedrückt und im 2. Anlauf lief es dann...
Okay , das teste ich mal, wird aber erst morgen was , gebe dann hier Info.
Wenn es klappen sollte, ist das dann mit den laufvögeln und keksen so wie bei der Kathi?
Momentan läuft der pingu mit orig. Soft im Home CS.

moder

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9914
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 96 Mal
Danksagung erhalten: 126 Mal
Kontaktdaten:

Re: Images lassen sich nicht flashen

#19

Beitrag von BPanther » Mo 27. Aug 2012, 20:36

Läuft alles gleich. ;)

Tja, beim Stick mußte bei der Zicke rumprobieren, kann sein, daß es mehrere Versuche braucht...
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

Benutzeravatar
moder
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 20
Registriert: Sa 26. Nov 2011, 09:06

Re: Images lassen sich nicht flashen

#20

Beitrag von moder » Di 28. Aug 2012, 14:07

BPanther hat geschrieben:Läuft alles gleich. ;)
DANKE. :mrgreen:
BPanther hat geschrieben:Tja, beim Stick mußte bei der Zicke rumprobieren, kann sein, daß es mehrere Versuche braucht...
Das war der Grund, warum ich mich hier eingeklinkt hatte, hab mir den ganzen Sonntag versaut. :angryfire:

moder

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9914
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 96 Mal
Danksagung erhalten: 126 Mal
Kontaktdaten:

Re: Images lassen sich nicht flashen

#21

Beitrag von BPanther » Di 28. Aug 2012, 14:09

Wie gesagt, hatte das Problem auch den Tag, schon seltsam halt die Box...
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

Benutzeravatar
moder
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 20
Registriert: Sa 26. Nov 2011, 09:06

Re: Images lassen sich nicht flashen

#22

Beitrag von moder » Di 28. Aug 2012, 14:14

Aber preiswert im Verhältnis zur Dream und dann kann man auch mal länger testen :D

moder

Benutzeravatar
moder
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 20
Registriert: Sa 26. Nov 2011, 09:06

Re: Images lassen sich nicht flashen

#23

Beitrag von moder » Di 28. Aug 2012, 20:06

So, wieder eine Stunde rumgespielt, Dein Tip hat leider bei mir nicht funktioniert. Habe es mit 6 verschiedenen USB getestet.
Verschiebe das dann auf's WE :cry:

moder

clipelch
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 19
Registriert: Fr 3. Feb 2012, 16:34

Re: Images lassen sich nicht flashen

#24

Beitrag von clipelch » Di 28. Aug 2012, 21:50

@moder Danke ich bin nicht alleine mit dem prob :roll:

dachte auch immer es liegt an diversen sticks. da es mit kingston auch net ging dachte ich es liegt am "user" :mrgreen:
naja zumindest konnte ich ein image flashen: das evo2 hd von pinky! wobei der stick keine rolle spielte.

das läuft seit der version 4.00.9 sehr stabil und die rpobleme beim zappen sind behoben, nur eben ist es kein bpanther :mrgreen:
dachte immer mit der pingu kaufe ich mir keine zicke.... :shock:

werde das mit force und dann stick rein auch am we testen und dann hier posten

cu
clipelch

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9914
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 96 Mal
Danksagung erhalten: 126 Mal
Kontaktdaten:

Re: Images lassen sich nicht flashen

#25

Beitrag von BPanther » Di 28. Aug 2012, 22:20

Nunja, das mit der "Zicke" kommt wohl auch immer mit auf das UBoot an, also dem Bootloader. Wenn ich das bei der UFS910 inzwischen sehe mit dem UBoot von B4T/PKT, die ist damit inzwischen nicht mehr so wählerisch im Gegensatz zum org. UBoot mit MINI oder MAXI als UBoot. Nur hat man nicht unbedingt die Wahl beim UBoot bei der Pingu, das kommt ja mit der org. Soft. Ich habe bei dem Teil noch ne recht alte Soft drauf vom letzten Jahr oder Anfang diesen Jahres (keine Ahnung *g*), demnach dürfte auch das UBoot entsprechend alt sein (oder älter wenn nicht mit aktualisiert). Kommt also neben dem Stick auch noch auf anderen Dingen an. Und wie gesagt, selbst bei gleichem UBoot hatte ich auf einmal auch Probleme mit nem Stick der immer funktionierte. Schon ne komische Box...
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

Benutzeravatar
moder
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 20
Registriert: Sa 26. Nov 2011, 09:06

Re: Images lassen sich nicht flashen

#26

Beitrag von moder » Do 30. Aug 2012, 06:21

BPanther hat geschrieben:.... Ich habe bei dem Teil noch ne recht alte Soft drauf vom letzten Jahr oder Anfang diesen Jahres (keine Ahnung *g*), demnach dürfte auch das UBoot entsprechend alt sein (oder älter wenn nicht mit aktualisiert). ...

Hast Du das alte image noch und könnte man ggf. ein downgrade machen?

moder

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 9914
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 96 Mal
Danksagung erhalten: 126 Mal
Kontaktdaten:

Re: Images lassen sich nicht flashen

#27

Beitrag von BPanther » Do 30. Aug 2012, 14:41

Ich habe zwar das Image noch da, aber das ist, wenn ich das richtig sehe, ein normales Image ohne UBoot, was eigentlich auch normal ist. Würde also nicht helfen.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
2x AX 4K HD51 (E2-OATV, NMP-DDT, DVB-S/SX/C/T), VU+DUO (E2-OATV), VU+Solo4K (DVB-S (FBC)/C/T (DUAL))

Benutzeravatar
moder
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 20
Registriert: Sa 26. Nov 2011, 09:06

Re: Images lassen sich nicht flashen

#28

Beitrag von moder » So 9. Sep 2012, 10:22

So Männers, ERFOLG :party9:

Hab den Pingu "geknackt". Folgende Vorgehensweise hat bei mir zum Erfolg geführt:

Nachdem ich nochmals das deutsche Howto ( unten angehängt ) von spark gelesen habe, kam mir der Gedanke, daß es an den Dateinamen liegen könnte. Also die Dateinamen auf e2jffs2.img und uImage umbenannt, der ganze rev Kram weg. Stick rein Ablauf wie gewohnt und sofort Erfolg. Stick war ein 8GB Kingston, der vorher auch nicht funktionierte. Vielleicht hilft es ja jemandem!

moder
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von moder am So 9. Sep 2012, 11:13, insgesamt 1-mal geändert.

Benutzeravatar
DboxOldie
Co-Admin
Co-Admin
Beiträge: 4865
Registriert: Sa 6. Aug 2011, 15:21
Hat sich bedankt: 35 Mal
Danksagung erhalten: 92 Mal

Re: Images lassen sich nicht flashen

#29

Beitrag von DboxOldie » So 9. Sep 2012, 11:01

Ähm...
Ja das ist klar, der u-boot sucht nur nach diesen Files :wink:
Hatte ich aber vorausgesetzt...
MfG DboxOldie

KEIN SUPPORT PER PN > Bitte das Forum benutzen und ins Wiki schauen

Bild

Benutzeravatar
moder
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 20
Registriert: Sa 26. Nov 2011, 09:06

Re: Images lassen sich nicht flashen

#30

Beitrag von moder » So 9. Sep 2012, 11:11

DboxOldie hat geschrieben:Ähm...
Ja das ist klar, der u-boot sucht nur nach diesen Files :wink:
Hatte ich aber vorausgesetzt...
Das stand aber nirgendwo und sicher gibt es noch mehr Leute, die das übersehen.

moder :beerdrink:

Antworten

Zurück zu „Edision Argus Pingulux (NICHT PLUS)“