openATV 7.1: STB-Startup_1.05 Fehler

Antworten
Olli
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 7
Registriert: Mo 20. Jun 2022, 16:56
Hat sich bedankt: 0
Danksagung erhalten: 0

openATV 7.1: STB-Startup_1.05 Fehler

#1

Beitrag von Olli »

Hallo,
wie oben beschrieben habe ich in einem frisch installierten 7.1 Image eine Fehlermeldung beim Ausführen des STB_Startup Plugins.

Code: Alles auswählen

cp: can't stat '/tmp/startup_device///tmp/startup_device/STARTUP_2': No such file or directory
Mit der getauschen MultiBoot.py funktioniert das Umschalten aber perfekt.
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 12977
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 605 Mal
Danksagung erhalten: 1269 Mal
Kontaktdaten:

Re: openATV 7.1: STB-Startup_1.05 Fehler

#2

Beitrag von BPanther »

Seltsam, da ich das hier auch auf OATV 6.4, 6.5, 7.0, 7.1 und 7.2 installiert habe um die Funktion zu testen bzw. auch als Notreserve, auch wenn es ab OATV 7.0 nicht mehr benötigt wird. Nach der Installation auch zumindest einen GUI Neustart gemacht?
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755
Boxen mit NMP und Unicable2 (Jess):
SH4: 7x UFS910 (1W, 128MB), 1x UFS910 (14W, 64MB), 1x UFS912, 2x UFS913, 1x AV700, 1x AV7000, 1x AV7500 (DVB-S/C/T), 1x Edision Argus Pingulux, 1x Vizyon820HD
MIPS: 1x VU+DUO, 1x DM8000
ARM: 3x AX 4K HD51 (DVB-S/SX/C/T/T2), 1x VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), 1x VU+Duo4K (DVB-S/SX (FBC)/C (FBC)), 1x E4HD 4K Ultra (DVB-S/SX/C/T/T2)
ARM: 1x VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), 1x VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), 1x VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2x VU+Zero4K (DVB-S/SX)
Olli
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 7
Registriert: Mo 20. Jun 2022, 16:56
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: openATV 7.1: STB-Startup_1.05 Fehler

#3

Beitrag von Olli »

Ja, habe ich.

Bei der 7.0 hat das alles auch noch funktioniert.
Ich lösche das nochmal…
Olli
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 7
Registriert: Mo 20. Jun 2022, 16:56
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: openATV 7.1: STB-Startup_1.05 Fehler

#4

Beitrag von Olli »

Bleibt dabei, die Plugin.py ist auch richtig angekommen :cry:
Antworten

Zurück zu „VU+ DUO 4K SE - Allgemeines“