USB Image startet nicht, Octagon sf 1008 hd se

Antworten
atmacici
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 4
Registriert: Mi 13. Nov 2013, 21:35
Hat sich bedankt: 0
Danksagung erhalten: 0

USB Image startet nicht, Octagon sf 1008 hd se

#1

Beitrag von atmacici »

Sehr geehrtes BP Forum,

ich habe folgendes Problem mit meiner Octagon box, habe das Maxi U boot plugin installiert hat auch alles soweit geklappt maxiboot startet und das usb image habe ich auch mit dem aaf maxiboot instaleur v1.5 (hier aus dem Forum) erfolgreich auf einen usb stick installiert.
Nun kommen wir zu meinem eigentlichen Problem, bei dem Neustart der Box startet maxiboot ,Pfeiltaste nach unten gedrückt werden auch die zwei USB Anschlüsse angezeigt nun wähle ich usb1 P2 aus (BPanther image) dann steht im Vdf Booting dann Bootfile und dann usb 1 P2 und wieder Booting dann erscheint Flash und die org. Firmwere startet.
Bitte helft mir ich habe auch mehrere Sticks ausprobiert aber ohne Erfolg.
Danke euch im voraus
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11892
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 372 Mal
Danksagung erhalten: 594 Mal
Kontaktdaten:

Re: USB Image startet nicht, Octagon sf 1008 hd se

#2

Beitrag von BPanther »

Bitte ein serielles Log mit anfügen.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755
Boxen mit NMP und Unicable2 (Jess):
SH4: 7x UFS910 (1W, 128MB), 1x UFS910 (14W, 64MB), 1x UFS912, 2x UFS913, 1x AV700, 1x AV7000, 1x AV7500 (DVB-S/C/T), 1x Edision Argus Pingulux, 1x Vizyon820HD
MIPS: 1x VU+DUO, 1x DM8000
ARM: 3x AX 4K HD51 (DVB-S/SX/C/T/T2), 1x VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), 1x VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
ARM: 1x VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), 1x VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), 1x VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2x VU+Zero4K (DVB-S/SX)
atmacici
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 4
Registriert: Mi 13. Nov 2013, 21:35
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: USB Image startet nicht, Octagon sf 1008 hd se

#3

Beitrag von atmacici »

Erst einmal vielen Dank für die schnelle Hilfe, da ich new biz auf dem Gebiet bin weiß ich nicht wie das gemacht wird.
Apropo serieler Anschluss, keiner vorhanden am Rechner.
Höchstens USB to serial klappt aber nicht.
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11892
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 372 Mal
Danksagung erhalten: 594 Mal
Kontaktdaten:

Re: USB Image startet nicht, Octagon sf 1008 hd se

#4

Beitrag von BPanther »

Hmm... Das ist dann schlecht, denn es werden die Ausgaben des Bootloaders benötigt und die bekommt man nur seriell. Es muß sich dabei nicht um die klassische RS232-Buchse handeln, es kann auch wie bei der UFS912/913 ein RJ14 sein, wo man erst ein Kabel basteln muß. Wie hast Du denn dann überhaupt MAXI installiert bekommen? Das wird normalerweise auch seriell gemacht.
Ob das Image allerdings überhaupt auf der SE startet kann ich nicht sagen, denn getestet wurde es nur auf der normalen AV700 bzw. Octa1008, daher wurde die SE auch nicht erwähnt. Durchaus möglich, daß da noch mehr gemacht werden müsste...

EDIT: Bin erstmal weg zur Nachtschicht. Evtl. schaue ich nachher bzw. zwischendurch nochmal rein wenn Zeit ist...
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755
Boxen mit NMP und Unicable2 (Jess):
SH4: 7x UFS910 (1W, 128MB), 1x UFS910 (14W, 64MB), 1x UFS912, 2x UFS913, 1x AV700, 1x AV7000, 1x AV7500 (DVB-S/C/T), 1x Edision Argus Pingulux, 1x Vizyon820HD
MIPS: 1x VU+DUO, 1x DM8000
ARM: 3x AX 4K HD51 (DVB-S/SX/C/T/T2), 1x VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), 1x VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
ARM: 1x VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), 1x VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), 1x VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2x VU+Zero4K (DVB-S/SX)
atmacici
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 4
Registriert: Mi 13. Nov 2013, 21:35
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: USB Image startet nicht, Octagon sf 1008 hd se

#5

Beitrag von atmacici »

Bitte entschuldige wenn ich mich falsch ausgedrûckt habe ich habe den maxi flasher plugin installiert die box wurde auch sofort vom plugin erkannt.
Weist du vieleicht welche image auf dem octagon sf 1008 hd se (ohne plus) laufen wûrde?
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11892
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 372 Mal
Danksagung erhalten: 594 Mal
Kontaktdaten:

Re: USB Image startet nicht, Octagon sf 1008 hd se

#6

Beitrag von BPanther »

Sorry, da kann ich leider nicht helfen. Das kann Dir nur jemand beantworten, der das Image da drauf laufen hat.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755
Boxen mit NMP und Unicable2 (Jess):
SH4: 7x UFS910 (1W, 128MB), 1x UFS910 (14W, 64MB), 1x UFS912, 2x UFS913, 1x AV700, 1x AV7000, 1x AV7500 (DVB-S/C/T), 1x Edision Argus Pingulux, 1x Vizyon820HD
MIPS: 1x VU+DUO, 1x DM8000
ARM: 3x AX 4K HD51 (DVB-S/SX/C/T/T2), 1x VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), 1x VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
ARM: 1x VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), 1x VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), 1x VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2x VU+Zero4K (DVB-S/SX)
atmacici
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 4
Registriert: Mi 13. Nov 2013, 21:35
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: USB Image startet nicht, Octagon sf 1008 hd se

#7

Beitrag von atmacici »

Danke trotzdem
Benutzeravatar
Matze2002
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 570
Registriert: Mi 13. Jul 2011, 00:52
Hat sich bedankt: 41 Mal
Danksagung erhalten: 16 Mal

Re: USB Image startet nicht, Octagon sf 1008 hd se

#8

Beitrag von Matze2002 »

atmacici hat geschrieben:Höchstens USB to serial klappt aber nicht.
Ich hab hier auch nur USB to serial... Klappt ohne Probleme.

Hast die richtigen Einstellungen vorgenommen ?
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11892
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 372 Mal
Danksagung erhalten: 594 Mal
Kontaktdaten:

Re: USB Image startet nicht, Octagon sf 1008 hd se

#9

Beitrag von BPanther »

Ich kann mir nicht vorstellen, daß das bei Dir mit USB2Serial-Kabel funktioniert, denn es müssen erst Kernel und Module geladen werden - das ist aber schon viel zu spät. Es geht um die Meldungen des UBoot gleich vom einschalten der Box an, und da führt kein Weg an eine echte serielle vorbei.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755
Boxen mit NMP und Unicable2 (Jess):
SH4: 7x UFS910 (1W, 128MB), 1x UFS910 (14W, 64MB), 1x UFS912, 2x UFS913, 1x AV700, 1x AV7000, 1x AV7500 (DVB-S/C/T), 1x Edision Argus Pingulux, 1x Vizyon820HD
MIPS: 1x VU+DUO, 1x DM8000
ARM: 3x AX 4K HD51 (DVB-S/SX/C/T/T2), 1x VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), 1x VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
ARM: 1x VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), 1x VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), 1x VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2x VU+Zero4K (DVB-S/SX)
Benutzeravatar
vISIOn
Developer
Developer
Beiträge: 103
Registriert: Fr 8. Jul 2011, 19:47
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: USB Image startet nicht, Octagon sf 1008 hd se

#10

Beitrag von vISIOn »

Muss ich mal nachschauen... ist schon bissl was her... ich meine der 1008 se war identisch mit dem 1008 nur mit inerner hdd usw... Nachfolger... sollte also rennen... da wird was mit den args was net hinne hauen...

Komplett anders war der SE +
Atemio Nemesis
Octagon 1008
Octagon 1018
Octagon 1028
Octagon 1008P SE+
Octagon 1008 SE+
Vizyon 820
Cuberevo Mini
AZ Box Elite
AZ Box Premium+
Kathrein 910
Helli
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 202
Registriert: Di 5. Jul 2011, 20:55
Wohnort: Berlin
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Re: USB Image startet nicht, Octagon sf 1008 hd se

#11

Beitrag von Helli »

Hi,
zur USB Variante kann ich nicht viel sagen, da bei meiner Octagon 1008 SE die Software im Flash ist.

Gruß,
Helli
Bild
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11892
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 372 Mal
Danksagung erhalten: 594 Mal
Kontaktdaten:

Re: USB Image startet nicht, Octagon sf 1008 hd se

#12

Beitrag von BPanther »

vISIOn hat geschrieben:Muss ich mal nachschauen... ist schon bissl was her... ich meine der 1008 se war identisch mit dem 1008 nur mit inerner hdd usw...
Also sozusagen nur den fehlenden HDD-Teil von Haus aus nachgelötet statt manuell, ähnlich wie bei UFS910 (hier nur manuell). ;)
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755
Boxen mit NMP und Unicable2 (Jess):
SH4: 7x UFS910 (1W, 128MB), 1x UFS910 (14W, 64MB), 1x UFS912, 2x UFS913, 1x AV700, 1x AV7000, 1x AV7500 (DVB-S/C/T), 1x Edision Argus Pingulux, 1x Vizyon820HD
MIPS: 1x VU+DUO, 1x DM8000
ARM: 3x AX 4K HD51 (DVB-S/SX/C/T/T2), 1x VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), 1x VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
ARM: 1x VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), 1x VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), 1x VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2x VU+Zero4K (DVB-S/SX)
Benutzeravatar
vISIOn
Developer
Developer
Beiträge: 103
Registriert: Fr 8. Jul 2011, 19:47
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: USB Image startet nicht, Octagon sf 1008 hd se

#13

Beitrag von vISIOn »

BPanther hat geschrieben:
vISIOn hat geschrieben:Muss ich mal nachschauen... ist schon bissl was her... ich meine der 1008 se war identisch mit dem 1008 nur mit inerner hdd usw...
Also sozusagen nur den fehlenden HDD-Teil von Haus aus nachgelötet statt manuell, ähnlich wie bei UFS910 (hier nur manuell). ;)

Jop ... und nen usb mehr glaube ich...
Atemio Nemesis
Octagon 1008
Octagon 1018
Octagon 1028
Octagon 1008P SE+
Octagon 1008 SE+
Vizyon 820
Cuberevo Mini
AZ Box Elite
AZ Box Premium+
Kathrein 910
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11892
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 372 Mal
Danksagung erhalten: 594 Mal
Kontaktdaten:

Re: USB Image startet nicht, Octagon sf 1008 hd se

#14

Beitrag von BPanther »

Hehe, das geht glaube bei der UFS910 theoretisch auch noch vom Chip her wenn ich die Spezifikationen richtig gesehen hatte. :)
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755
Boxen mit NMP und Unicable2 (Jess):
SH4: 7x UFS910 (1W, 128MB), 1x UFS910 (14W, 64MB), 1x UFS912, 2x UFS913, 1x AV700, 1x AV7000, 1x AV7500 (DVB-S/C/T), 1x Edision Argus Pingulux, 1x Vizyon820HD
MIPS: 1x VU+DUO, 1x DM8000
ARM: 3x AX 4K HD51 (DVB-S/SX/C/T/T2), 1x VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), 1x VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
ARM: 1x VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), 1x VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), 1x VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2x VU+Zero4K (DVB-S/SX)
Antworten

Zurück zu „AV700 / Octagon 1008 - USB“