Seite 3 von 3

Re: Freezing of the picture problem

Verfasst: Di 23. Apr 2013, 07:54
von mackowiakp
THX. I will make some test today evening and will post You results.
As I understand, still no idea whats wrong with graphic driver?

Re: Freezing of the picture problem

Verfasst: Di 23. Apr 2013, 08:00
von BPanther
Yes, I don't know what the problem is. :-\

Re: Freezing of the picture problem

Verfasst: Di 23. Apr 2013, 09:08
von mackowiakp
That is "dupa zbita" :D - dont ask what it means i my language :lol:

Re: Freezing of the picture problem

Verfasst: Di 23. Apr 2013, 14:29
von mackowiakp
No way to use the soft. I just install very new ver of Neutrino, initial setup, removing Astra buckets (I use Hotbird13) "scan the sky", EMU - works fine.
Than shutdown from main menu. Turn on, boot and after tis SIG-77%, SNR=0.
No way to play with....

Re: Freezing of the picture problem

Verfasst: Mi 24. Apr 2013, 07:23
von mackowiakp
The only solution I found so far, is to connect SAT to TV over Component. The disadvantages are:
- to many cables
- only stereo audio mode is available
- no way to play Dolby because Samsung TV does not have audio fiber input. Output is only available.
- no CEC functionality in the future

But the proper work over component, drives to conclusion that "something" additional is transmitted over HDMI between SAT and TV. This additional "something" IS interpreted in wrong way by SAT box. I am NOT 100% sure that it is video video chipset related problem. But the problem exist in all tested by me E2 clones or similar soft.

As I wrote in previous post, i suggest that this "something" is related to new HDMI chipset in today modern TV sets. What is it? Good question! In my country we use an acronym for such situation - "HGW". Dont ask about explanation :mrgreen:

Re: Freezing of the picture problem

Verfasst: Mo 16. Feb 2015, 22:28
von clown
Hello,

did you find some solution ?

I have a ICECRYPT S4000 / Octagon 1018 and i have same problems .. :) As i was play with original .71 (octagon) firmware or Neutrino (actual today). I was change my TV from Samsung to Toshiba, i was change all cables. Also i was step between with AV Yamaha with passthu HDMI in Standby. I was move from irdeto to oscam / xcam .. (multiple versions).

But i can't still find an solution.
Also i have a Openbox S7 (again same device), with same problems. And Optibox Raptor HD (1028 series), whitch works fine.
So I actually have two devices under my TV table as spare :)

thank you, for any info

Tomas

Re: Freezing of the picture problem

Verfasst: Di 17. Feb 2015, 09:51
von mackowiakp
I "resolved" the problem by baying Samsung 44ES8000 TV set, equipped with SAT receiver inside. Than I rooted the TV, installed osc and voilà ! At this moment, my Icecrypt in only pure recorder + cam server, connected to TV over component (RGB) cables. Of course quality of picture is a little bit worst but as I wrote it acts only as recorder so it does not matter. I use only TV to watch programs.
Thats the way You should do!

Re: Freezing of the picture problem

Verfasst: Di 17. Feb 2015, 10:57
von clown
OK .., so this is solution too :)
Thank you
:D

OK, i will try to root my Toshiba .. :D
Maybe i should to test with HDMI splitter or old plain HDMI 1.1 / HDMI 1.2 cable .. :)

T.

Re: Freezing of the picture problem

Verfasst: Di 17. Feb 2015, 11:12
von mackowiakp
I try with spliter cables without positive results. I dont know is the web page similar to Samygo exist for Toshiba or not