Pluto TV to XML

Gesperrt
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 12043
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 390 Mal
Danksagung erhalten: 626 Mal
Kontaktdaten:

Pluto TV to XML

#1

Beitrag von BPanther »

Nachdem die Version 1 komplett überarbeitet wurde, hier die Beschreibung für die Version 2. Diese steht ab sofort auch als Online-Update zur Verfügung.
plutotv_v215.png

Die Abfragen dazu im einzelnen:

Vorhandene plutotv.xml löschen und neu erstellen?
Nein: Es wird eine neue plutotv.xml erzeugt aber mit Übernahme der Einträge aus alter plutotv.xml.
Ja: Es wird eine komplett neue plutotv.xml erzeugt.

Vorhandene epgmap.xml löschen und neu erstellen?
Nein: Es wird eine neue epgmap.xml erzeugt aber mit Übernahme der Einträge aus alter epgmap.xml.
Ja: Es wird eine komplett neue epgmap.xml erzeugt.

Für welches Land sollen die Senderlisten geladen werden?
Es stehen derzeit folgende Länder zur Verfügung: Aktueller Standort, Großbritanien, Spanien, Frankreich und Brasilien. Ebenso aber auch USA, Mexico und Canada - aber nicht alle Sender funktionieren bei denen.

[!] Soll für den ausführlichen EPG die Datei /var/tuxbox/config/zapit/epgmap.xml erstellt werden?
- Nein: Datei wird nicht erstellt.
- Ja: Datei wird erstellt. Eine evtl. vorhandene /var/tuxbox/config/zapit/epgmap.xml wird in /var/tuxbox/config/zapit/epgmap.xml_bak umbenannt.
Hinweis: Ab v2.05 werden Einträge einer evtl. bereits vorhandenen epgmap.xml in die neue epgmap.xml hinzugefügt. Ein Backup wird dann nicht mehr erstellt.

[!] Soll [PlutoTV] vor jedem Sender hinzugefügt werden?
- Nein: Sendername bleiben wie sie sind.
- Ja: Vor die Sendernamen kommt noch ein [PlutoTV], d.h. es wird z.B. aus "FailArmy" dann "[PlutoTV] - FailArmy".

[!] Soll ein Senderlogo in Neutrino angezeigt werden?
- Nein: Es wird kein Senderlogo angezeigt bzw. keine Senderlogos geladen.
- Ja - Farbe: Es wird das Senderlogo in Farbe geladen und angezeigt.
- Ja- Weiß: Es wird das Senderlogo in Weiß geladen und angezeigt.

Hinweis zu [ ! ]: Diese Abfragen erfordern immer das Betätigen von "Einstellungen übernehmen/aktivieren" und benötigen etwas Zeit für den Aufbau der erforderlichen Dateien.

[*] Soll ein Senderlogo bei LCD4Linux angezeigt werden?
- Nein: Es wird kein Senderlogo angezeigt.
- Ja - Farbe: Es wird das Senderlogo in Farbe angezeigt.
- Ja- Weiß: Es wird das Senderlogo in Weiß angezeigt.

Sollten bereits die Logos für Neutrino heruntergeladen worden sein, so haben diese auch Vorrang vor dieser Einstellung.

[*] Soll der (jetzt/danach) EPG bei LCD4Linux angezeigt werden? Das Laden des Streams benötigt dann etwas mehr Zeit.
- Nein: Keine EPG-Anzeige.
- Ja: Ein einfacher jetzt/später EPG wird angezeigt. Die Infobar in Neutrino zeigt nur den "jetzt" EPG an, keine weiteren Details (Sendungsbeschreibung) damit möglich.

Sollte der XML-EPG eingebunden worden sein, so hat der auch Vorrang vor dieser Einstellung.

[*] Auflösung
Hier besteht die Möglichkeit zwischen "Auto", "426x240 (0.5 MBit)", "639x360 (1 MBit)", "854x480 (1.5 MBit)" , "854x480 (2 MBit)" und "1280x720 (3 MBit)" zu wählen, wobei "Auto" in der Regel der höchst möglichen Auflösung entspricht, derzeit "1280x720 (3 MBit)".
Diese Einstellung ist nützlich, wenn man unterwegs ist mit Tablet oder Handy und das Datenvolumen nicht "nach wenigen Minuten" schon aufgebraucht sein soll. Da braucht man schließlich dann keine hohe Auflösung.

TIP: Das Einstellen einer festen Auflösung beschleunigt den Ladevorgang des Streams, da bei "Auto" erst alle vorhandenen Auflösungen abgesucht werden und dann die höchste verwendet wird. Aber Achtung, bei ausländischen Sendern sollte eher "Auto" benutzt werden, sonst kann der Stream nicht immer abgespielt werden.

Hinweis zu [ * ]: Diese Abfragen sind sofort nach Verlassen der Einstellungen wirksam bzw. nach Streamwechsel wenn PlutoTV schon aktiv ist. Es ist nicht erforderlich "Einstellungen übernehmen/aktivieren" zu verwenden.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Folgende Benutzer bedankten sich beim Autor BPanther für den Beitrag (Insgesamt 2):
udog (Sa 11. Sep 2021, 20:31) • dbox-all (Mo 13. Sep 2021, 07:55)
Bewertung: 15.38%
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755
Boxen mit NMP und Unicable2 (Jess):
SH4: 7x UFS910 (1W, 128MB), 1x UFS910 (14W, 64MB), 1x UFS912, 2x UFS913, 1x AV700, 1x AV7000, 1x AV7500 (DVB-S/C/T), 1x Edision Argus Pingulux, 1x Vizyon820HD
MIPS: 1x VU+DUO, 1x DM8000
ARM: 3x AX 4K HD51 (DVB-S/SX/C/T/T2), 1x VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), 1x VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
ARM: 1x VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), 1x VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), 1x VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2x VU+Zero4K (DVB-S/SX)
Gesperrt

Zurück zu „Allgemeines/Anleitungen/FAQ“