AXAS E4HD 4K Ultra - Neutrino flashen

Gesperrt
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 12886
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 594 Mal
Danksagung erhalten: 1226 Mal
Kontaktdaten:

AXAS E4HD 4K Ultra - Neutrino flashen

#1

Beitrag von BPanther »

Wichtig
Wer Neutrino installieren will, der muß zunächst die disk.img flashen, das sogenannte Recovery, da sonst Neutrino nicht starten wird. Dabei werden alle Partitionen neu angelegt, es gehen also alle Images verloren. Daher zuvor ein Backup der Images erstellen, diese können dann später wieder neu installiert werden. Das muß nur einmalig gemacht werden, Updates funktionieren dann normal per Online- oder Offlineupdate.
Der Grund dafür ist, daß der "Notstart" zur ersten Partition nur mit dem normalen Layout funktioniert, jedoch NICHT mit dem sogenannten "neuen Layout" was z.B. mit OATV geliefert wird. Das ist ein Problem des Bootloaders BOLT und kann nicht behoben werden und daher ist das umflashen auf das normale Layout auch notwendig.

Bekannte Bugs, Fehler oder andere Auffälligkeiten sind:
- LCD Helligkeit nicht unter GLCD änderbar, kann aber unter Helligkeit im LCD/VFD-Menü angepasst werden. --- Ab rev20143 auch direkt in GLCD regelbar.
- LCD4Linux derzeit nicht für das interne LCD verwendbar.

Aktueller Eintrag für die graphlcd.conf:

Code: Alles auswählen

[e4hdultra]
# Default for e4hdultra
Driver=framebuffer
Device=/dev/fb1
Zoom=0
Wird aber auch automatisch bei einer Neuinstallation gemacht, wenn die Einstellungen nicht übernmmen werden.


Wird ggf. aktualisiert falls notwendig.
Folgende Benutzer bedankten sich beim Autor BPanther für den Beitrag (Insgesamt 7):
thc09 (So 16. Okt 2022, 17:44) • horsti58 (Do 20. Okt 2022, 18:30) • imi8mm (Do 20. Okt 2022, 19:13) • dbox-all (Sa 22. Okt 2022, 23:46) • udog (Do 27. Okt 2022, 21:37) • Frankenstone (Do 27. Okt 2022, 21:39) • fritz (Fr 4. Nov 2022, 11:15)
Bewertung: 53.85%
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755
Boxen mit NMP und Unicable2 (Jess):
SH4: 7x UFS910 (1W, 128MB), 1x UFS910 (14W, 64MB), 1x UFS912, 2x UFS913, 1x AV700, 1x AV7000, 1x AV7500 (DVB-S/C/T), 1x Edision Argus Pingulux, 1x Vizyon820HD
MIPS: 1x VU+DUO, 1x DM8000
ARM: 3x AX 4K HD51 (DVB-S/SX/C/T/T2), 1x VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), 1x VU+Duo4K (DVB-S/SX (FBC)/C (FBC)), 1x E4HD 4K Ultra (DVB-S/SX/C/T/T2)
ARM: 1x VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), 1x VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), 1x VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2x VU+Zero4K (DVB-S/SX)
Gesperrt

Zurück zu „Allgemeines/Anleitungen/FAQ“