[NMP v3.xx] Kanallisten verschwinden und einige Settings weg

Antworten
der_c
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 18
Registriert: Di 7. Jan 2014, 12:44
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Kanallisten verschwinden und einige Settings weg

#1

Beitrag von der_c »

Hallo,

insgesamt habe ich 4 St. UFS912 in Betrieb. Seit der Umstellung auf V3.xx sind mir bei allen Receivern die Kanallisten und Settings schon mehrfach abhanden gekommen. Leider kann ich an überhaupt nichts festmachen, wann das passiert, denn der Zeitraum ist total unterschiedlich, einmal passiert es nach 1-2 Tagen, dann nach 4-5 Wochen wieder. Sicher ist, es passiert immer wieder.

Was ist alles weg?:
Die Kanalliste ist komplett leer
Der Webserver startet nicht mehr
Noch ein paar Settings sind weg.

Ich spiele dann immer ein Backup zurück (IP ist noch da) und alles läuft wieder. Zwischenzeitlich hatte ich auch noch ein neues Image geflasht, trotzdem passiert es immer wieder.

Ist das Problem bekannt, habe hier leider nichts gefunden.

Danke schon mal.

Stefan
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11453
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 300 Mal
Danksagung erhalten: 473 Mal
Kontaktdaten:

Re: Kanallisten verschwinden und einige Settings weg

#2

Beitrag von BPanther »

Dieses Problem ist mir nicht bekannt, das müsste auch auf anderen Boxen eigentlich auftreten. Bitte mal den Speicherverbrauch beobachten ob da vielleicht was auffällig ist, denn wenn nicht mal mehr das WebIf läuft überlastet irgendwas die Box oder das Dateisystem zerlegt sich. Letzteres passiert z.B. wenn man die Box einfach abschaltet per Netzschalter.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP und Unicable2 (Jess): 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux,
Vizyon820HD, 3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2xVU+Zero4K (DVB-S/SX)
Benutzeravatar
blacky49
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 378
Registriert: Di 5. Jul 2011, 11:00
Wohnort: Dresden
Hat sich bedankt: 130 Mal
Danksagung erhalten: 22 Mal

Re: Kanallisten verschwinden und einige Settings weg

#3

Beitrag von blacky49 »

Bei meinen beiden UFS912 passiert das auch, allerdings sehr selten ,vielleicht so alle 2 - 3 Monate. Nach dem Einschalten (Funkschalter) läuft der Receiver normal hoch bis statt dem Startkanal ein schwarzes Bild erscheint. Die Kanallisten sind alle weg. Ob mehr fehlt kann ich nicht beurteilen, da ich im OSD-Menü (da läuft ja alles) immer sofort die letzte Sicherung aus dem swap einspiele.
Ich schalte generell mit Funkschalter ab, aber immer erst, wenn der Receiver komplett runtergefahren ist!
Und zur Info: 1 x 912 mit DBO-Image, 1 x 912 mit BP-Image. Am Image liegt es also nicht! Ich vermute, es hängt mit der Komplett-Netzabschaltung zusammen...
Bei den beiden HD51 tritt es nie auf, dort auch mit Komplett-Abschaltung.
Folgende Benutzer bedankten sich beim Autor blacky49 für den Beitrag:
BPanther (Mi 11. Dez 2019, 14:50)
Bewertung: 8.33%
2 x UFS 912
1 x AX 4K HD51
1 x Mutant HD51
1 x UFS 910-14W außer Betrieb
der_c
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 18
Registriert: Di 7. Jan 2014, 12:44
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Re: Kanallisten verschwinden und einige Settings weg

#4

Beitrag von der_c »

Gott sei Dank,

dann bin ich erst mal froh, dass es kein VUQU-Problem ist.

Erst mal die Frage von Bpanther zu beantworten, Speicher ist nie kritisch, da ist immer noch Luft ohne Ende, obwohl das Problem, bei genauerem Betrachten, tatsächlich ein Speicherproblem sein könnte. Ich schalte den Receiver immer in "Deep" Standby, Saft bleibt immer drauf. Das mit dem Webif, ist kein Speicherproblem, das hat sich zerlegt, ist nicht mehr zugreifbar, ich denke, die entsprechende Datei ist korrupt.

Es betrifft jedoch insges. 3 Receiver, ein vierter läuft mit der 2.xx-Version, da passiert das nie.

@blacky49
Bitte versuche mal mit einem Browser auf den Webserver der Box zu gehen, wenn Du einen faktisch leeren Bildschirm bekommst, dann ist das Fehlerbild identisch.

Danke, Stefan
Folgende Benutzer bedankten sich beim Autor der_c für den Beitrag:
BPanther (Di 17. Dez 2019, 10:38)
Bewertung: 8.33%
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11453
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 300 Mal
Danksagung erhalten: 473 Mal
Kontaktdaten:

Re: Kanallisten verschwinden und einige Settings weg

#5

Beitrag von BPanther »

der_c hat geschrieben: Di 17. Dez 2019, 08:33Das mit dem Webif, ist kein Speicherproblem, das hat sich zerlegt, ist nicht mehr zugreifbar, ich denke, die entsprechende Datei ist korrupt.
Das wäre dann die Datei /var/tuxbox/config/nhttpd.conf. Diese mal anschauen und mit einem Backup vergleichen.

Es scheint sich im laufe der Zeit wohl ein Speicherleck dann eingeschlichen zu haben. Ich nutze das WebIf eigentlich nie bzw. wenn dann mal selten mit TiMote am Tablet zwecks streamen, daher fällt mir sowas nicht auf. :(
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP und Unicable2 (Jess): 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux,
Vizyon820HD, 3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2xVU+Zero4K (DVB-S/SX)
clipelch
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 37
Registriert: Fr 3. Feb 2012, 16:34
Hat sich bedankt: 4 Mal
Danksagung erhalten: 5 Mal

Re: Kanallisten verschwinden und einige Settings weg

#6

Beitrag von clipelch »

Bei meiner 913 war das auch.
Zitat :

Code: Alles auswählen

.Re: vo sind meine Kanal Liste inkl. Favoriten
#9Beitrag Mo 6. Mai 2019, 17:54
..das hatte ich auch schon. Kommt sehr selten vor, ist nicht reproduzierbar. Kathi im Deep Standby vielleicht einge Stunden dann kann es sein dass die Bouqets weg sind. Das letzte mal ist schon ne weile her und ich weiss nicht mehr sicher was in zappit noch drin war... Beim nächsten mal schau ich nochmal ins Verzeichnis :D
Woher und warum konnte ich nicht nachvollziehen. Inzwischen wurde die 913 in Rente geschickt und durch eine weitere hd51 ersetzt.
der_c
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 18
Registriert: Di 7. Jan 2014, 12:44
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Re: Kanallisten verschwinden und einige Settings weg

#7

Beitrag von der_c »

Hi,

meine nhxx.conf sieht derzeit so aus:

Language.directory=languages
Language.selected=Deutsch
Tuxbox.LogosURL=/logos
WebsiteMain.directory=/usr/local/share/tuxbox/neutrino/httpd
WebsiteMain.override_directory=/var/httpd
WebsiteMain.port=80
configfile.version=4
mod_auth.authenticate=false
mod_auth.no_auth_client=
mod_auth.password=
mod_auth.username=

mod_cache.cache_directory=/tmp/.cache
mod_sendfile.mime_types=htm:text/html,html:text/html,xml:text/xml,txt:text/plain,jpg:image/jpeg,jpeg:image/jpeg,gif:image/gif,png:image/png,bmp:image/bmp,css:text/css,js:text/plain,yjs:text/plain,img:application/octet-stream,ico:image/x-icon,m3u:application/octet-stream,tar:application/octet-stream,gz:text/x-gzip,ts:application/octet-stream
mod_sendfile.sendAll=false
mod_weblog.log_format=
mod_weblog.logfile=/tmp/yhttpd.log
server.chroot=
server.group_name=
server.log.loglevel=0
server.no_keep-alive_ips=
server.user_name=
webserver.threading=true

**Benutzer und Passwort habe ich rausgelöscht.

Leider kann ich sie nicht vergleichen, da ich keine funktionierende UFS912 mit 3.xx habe, kann ich das nicht vergleichen. Fakt ist jedoch, wenn ich die Seite aufrufe, sehe ich keinen Inhalt, also alles leer (weisse Seite :heulen: .

Eine HD51 steht bei mir auch schon bereit zum Start, scheue mich aber im Moment noch davor, da ich eine programmierbare FB habe und alles ummappen müsste.
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11453
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 300 Mal
Danksagung erhalten: 473 Mal
Kontaktdaten:

Re: Kanallisten verschwinden und einige Settings weg

#8

Beitrag von BPanther »

Hier zum Vergleich:

Code: Alles auswählen

Language.directory=languages
Language.selected=Deutsch
Tuxbox.DisplayLogos=true
Tuxbox.LogosURL=/logos
WebsiteMain.directory=/usr/share/tuxbox/neutrino/httpd
WebsiteMain.hosted_directory=/mnt/hosted
WebsiteMain.override_directory=/var/tuxbox/httpd
WebsiteMain.port=80
configfile.version=4
mod_auth.authenticate=false
mod_auth.no_auth_client=
mod_auth.password=tuxbox
mod_auth.username=root
mod_cache.cache_directory=/tmp/.cache
mod_sendfile.mime_types=htm:text/html,html:text/html,xml:text/xml,txt:text/plain,jpg:image/jpeg,jpeg:image/jpeg,gif:image/gif,png:image/png,bmp:image/bmp,css:text/css,js:text/plain,yjs:text/plain,img:application/octet-stream,ico:image/x-icon,m3u:application/octet-stream,tar:application/octet-stream,gz:text/x-gzip,ts:video/MP2T,mkv:video/x-matroska,avi:video/avi,mp3:audio/mpeg,ogg:audio/ogg
mod_sendfile.sendAll=true
mod_weblog.log_format=
mod_weblog.logfile=/tmp/yhttpd.log
server.chroot=
server.group_name=
server.log.loglevel=0
server.no_keep-alive_ips=
server.user_name=
webserver.threading=true
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP und Unicable2 (Jess): 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux,
Vizyon820HD, 3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2xVU+Zero4K (DVB-S/SX)
Benutzeravatar
thc09
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 168
Registriert: Di 5. Jul 2011, 23:54
Wohnort: Berlin, Rudow
Hat sich bedankt: 12 Mal
Danksagung erhalten: 2 Mal

Re: Kanallisten verschwinden und einige Settings weg

#9

Beitrag von thc09 »

Hi All...

Ist an dem Problem noch jemand interessiert?

Fakt ist das es nervig ist. Es passiert immer dann wenn man es am wenigsten gebrauchen kann.

Hier fliegen vorzugsweise die Timer weg.
Ab und an auch mal die Kanal Listen, die Dateien sind DA aber nicht lesbar.
Die Boxen gehen immer in den Deep Standby.

Ich habe das Gefühl das die Zeit scheinbar nicht immer reicht und die Kiste zu schnell abschaltet.(Imho speziell nach Timeraufnahmen)
BPanter, könntest du da was machen?

Ich hab hier zum Test ein anderes Image (A** 1.92 - aus Verzweiflung) laufen (Box läuft parallel mit) da tritt das nicht auf.Zumindest seit 1 Monat.

Das ist allerdings keine Option, für mich ist das Image unbrauchbar.

Gruss
5 * Kathrein UFS 910 4 * 1Watt - 1 * 14 Watt - Eingemottet
2 * Kathrein UFS 912
2 * Kathrein UFS 913
1 * AX 51 HD DVB S2x
2 * Coolstream Neo Kabel /Neo² Kabel

Standort: Berlin
Kabelbetreiber Kabel Deutschland

Sat Selbstversorger :-)
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11453
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 300 Mal
Danksagung erhalten: 473 Mal
Kontaktdaten:

Re: Kanallisten verschwinden und einige Settings weg

#10

Beitrag von BPanther »

Man müsste erstmal herausbekommen, was wirklich das Problem ist um was dran machen zu können.

Bevor die Box abschaltet muß zum einen Neutrino beendet sein, d.h. die Neutrino eigenen Dateien sind dann bereits geschrieben (also config, timer etc.). Es wird zudem auch noch ein "sync" ausgeführt damit auch alle Daten sicher geschrieben sind. Dann werden alle gemounteten Verzeichnisse unmountet und auch root als "nur lesend" gemountet. Dies wird auch ggf. mehrfach versucht, daher kommt es im Log auch ab und an zu Fehlermeldungen das ein Verzeichnis nicht mehr unmountet werden kann, weil es dann doch bereits passiert ist und nur etwas gebraucht hat. Erst wenn das alles durchgelaufen ist, wird die Box abgeschaltet. Der Ablauf ist seit v1 unverändert.

Ich hatte das bisher hier noch mit keiner Box, allerdings muß ich auch dazu sagen, daß ich meine Boxen grundsätzlich nie in den Deep schicke. Das hat bei der UFS910 zumindest desöfteren das Netzteil bzw. dessen Kondensatoren zerschossen, von daher vermeide ich das auch.

Was aber noch interessant vielleicht wäre ist, daß wenn es Probleme gibt: Wie sehen die entsprechenden Dateien aus? Sind die weg, leer, haben die Datenmüll - was ist genau mit denen? Lassen die sich überschreiben, löschen oder gibts Zugriffsprobleme etc. Denn bei letzterem würde es heißen, daß sich evtl. die Partition im laufe der Zeit zerlegt. Möglich, daß es ein Plugin ist was auf die Dateien zugreift oder aber von woanders ein Speicherleck bzw. ein Dateizugriff das Problem ist.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP und Unicable2 (Jess): 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux,
Vizyon820HD, 3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2xVU+Zero4K (DVB-S/SX)
Benutzeravatar
blacky49
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 378
Registriert: Di 5. Jul 2011, 11:00
Wohnort: Dresden
Hat sich bedankt: 130 Mal
Danksagung erhalten: 22 Mal

Re: Kanallisten verschwinden und einige Settings weg

#11

Beitrag von blacky49 »

Ich kann leider keine Hilfestellung geben, da dieses Problem seit Monaten nicht mehr aufgetreten ist. Ich aktualisiere das BP-Image regelmäßig und schalte den Receiver generell nach runterfahren komplett vom Netz.
Folgende Benutzer bedankten sich beim Autor blacky49 für den Beitrag (Insgesamt 3):
BPanther (Mi 4. Mär 2020, 09:23) • Frankenstone (Mi 4. Mär 2020, 13:07) • thc09 (Mi 4. Mär 2020, 22:42)
Bewertung: 25%
2 x UFS 912
1 x AX 4K HD51
1 x Mutant HD51
1 x UFS 910-14W außer Betrieb
Benutzeravatar
thc09
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 168
Registriert: Di 5. Jul 2011, 23:54
Wohnort: Berlin, Rudow
Hat sich bedankt: 12 Mal
Danksagung erhalten: 2 Mal

Re: Kanallisten verschwinden und einige Settings weg

#12

Beitrag von thc09 »

Hi.

Okay ich schmeiß da T**an runter und ein aktuelles Image rauf und beobachte das dann.
Wenn ich genaueres weiß melde ich mich wieder.
Wollte schon ne 51er kaufen weil Frau Stress macht. Gibt aber keine 🤔.

Das T**an hat doch prinzipiell den gleichen Unterbau oder irre ich mich da?
Lief jetzt gut 5 Wochen ohne diese Probleme, könnte auch Zufall sein.
Iss aber eh keine Option 😎.

Gruss
5 * Kathrein UFS 910 4 * 1Watt - 1 * 14 Watt - Eingemottet
2 * Kathrein UFS 912
2 * Kathrein UFS 913
1 * AX 51 HD DVB S2x
2 * Coolstream Neo Kabel /Neo² Kabel

Standort: Berlin
Kabelbetreiber Kabel Deutschland

Sat Selbstversorger :-)
Benutzeravatar
thc09
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 168
Registriert: Di 5. Jul 2011, 23:54
Wohnort: Berlin, Rudow
Hat sich bedankt: 12 Mal
Danksagung erhalten: 2 Mal

Re: Kanallisten verschwinden und einige Settings weg

#13

Beitrag von thc09 »

@blacky49

Hi Glückwunsch... 🤔

Also ich hatte das bei den 910 ern und die 912 er sind nicht besser.

Rein gefühlsmäßig sage ich mal es hat zugenommen.

Ich schätze ich hab so alles durch was man probieren und tauschen kann.

Fakt ist das Timeraufnahmen das forcieren, da bin ich sicher.

Ich hatte 2 910er parallel laufen mit derselben oder gleichen Platte derselbe USB Stick usw.
Eine hat Timeraufnahmen gemacht die andere nicht. Kreuztausch.... Immer die welche die Aufnahmen macht macht schlapp.
Ohne Aufnahmen passiert das seltenst.
Was soll ich sagen...

Gruss
5 * Kathrein UFS 910 4 * 1Watt - 1 * 14 Watt - Eingemottet
2 * Kathrein UFS 912
2 * Kathrein UFS 913
1 * AX 51 HD DVB S2x
2 * Coolstream Neo Kabel /Neo² Kabel

Standort: Berlin
Kabelbetreiber Kabel Deutschland

Sat Selbstversorger :-)
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11453
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 300 Mal
Danksagung erhalten: 473 Mal
Kontaktdaten:

Re: Kanallisten verschwinden und einige Settings weg

#14

Beitrag von BPanther »

Nunja, das Dateisystem selbst ist bei T eher auf E2 aufgebaut. Hatte das mal kurz auf der Ultimo4K drauf zum testen, hatte damit aber viele Probleme. Wie das unter SH4 ist kann ich aber nicht wirklich sagen, gehe aber auch vom E2-Aufbau aus.

Als ich die AV7500 (auch SH4) noch in Betrieb hatte, mußte die auch für Daueraufnahmen herhalten und ich hatte dort auch keine Probleme dieser Art. Deswegen ist es für mich schwer, das nachzuvollziehen.
Folgende Benutzer bedankten sich beim Autor BPanther für den Beitrag:
thc09 (Do 5. Mär 2020, 22:33)
Bewertung: 8.33%
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP und Unicable2 (Jess): 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux,
Vizyon820HD, 3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2xVU+Zero4K (DVB-S/SX)
Antworten

Zurück zu „UFS912 - FLASH“