Experimentelle Images/Dateien

Benutzeravatar
blacky49
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 375
Registriert: Di 5. Jul 2011, 11:00
Wohnort: Dresden
Hat sich bedankt: 125 Mal
Danksagung erhalten: 21 Mal

Re: Experimentelle Images/Dateien

#361

Beitrag von blacky49 »

Was ist der Unterschied beim Abspielen eines Video-Files (.ts) unmittelbar über die "Play"-Taste bzw. den Medienplayer?

Grund: Ein mit dem UFS 910 aufgezeichneter SD-Film läuft auf dem UFS 912 beim Aufruf nur mit der Play-Taste überhaupt nicht, über das Menü des Mediaplayers und Auswahl über die "grüne" Taste aber einwandfrei. Hoffe ich habe mich verständlich ausgedrückt....
Auf beiden ist übrigens die gleiche BP-Revision (stm24), und natürlich die Filme auf ext. USB-Platte.
2 x UFS 912
1 x AX 4K HD51
1 x Mutant HD51
1 x UFS 910-14W außer Betrieb
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11450
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 298 Mal
Danksagung erhalten: 470 Mal
Kontaktdaten:

Re: Experimentelle Images/Dateien

#362

Beitrag von BPanther »

Der Unterschied ist, daß der Multiplayer die xml ignoriert. Und was heißt "läuft" nicht? Das muß schon genauer beschrieben werden.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP und Unicable2 (Jess): 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux,
Vizyon820HD, 3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2xVU+Zero4K (DVB-S/SX)
felixka
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 332
Registriert: Do 14. Jul 2011, 19:57
Hat sich bedankt: 10 Mal
Danksagung erhalten: 13 Mal

Re: Experimentelle Images/Dateien

#363

Beitrag von felixka »

FredWst hat geschrieben:Hello,

I have been using this Image since many months.
All is ok except french HD channel, for example i get reboot on TF1 HD.
is there any log recorded when it happens ?
or must i put record computer to rs232 to record and see what happen ?
is there other people who get this trouble too ?

Last revision working without reboot is 3650.

Regards
I have the same reboot problem on a German HD channel. I dont think there is a possibility to log the issue.
Maybe with a debug image and RS232 console.
Benutzeravatar
blacky49
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 375
Registriert: Di 5. Jul 2011, 11:00
Wohnort: Dresden
Hat sich bedankt: 125 Mal
Danksagung erhalten: 21 Mal

Re: Experimentelle Images/Dateien

#364

Beitrag von blacky49 »

BPanther hat geschrieben:Der Unterschied ist, daß der Multiplayer die xml ignoriert. Und was heißt "läuft" nicht? Das muß schon genauer beschrieben werden.
Der Film stottert für ca. 10 s los, ohne Ton, und bleibt dann stehen. Ich komme dann oft aus dieser Situation nicht mehr raus (keine Bedienung mehr möglich). Mit dem Multiplayer läuft alles einwandfrei flüssig, wie es sein sollte. Und wie gesagt, passiert nur mit auf dem UFS 910 erzeugten Aufnahmen.
2 x UFS 912
1 x AX 4K HD51
1 x Mutant HD51
1 x UFS 910-14W außer Betrieb
Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 11450
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 298 Mal
Danksagung erhalten: 470 Mal
Kontaktdaten:

Re: Experimentelle Images/Dateien

#365

Beitrag von BPanther »

Benenne mal die xml um, so daß der MP die nicht mehr findet. Dann steht in der Playliste nur der Dateiname. Geht es dann?
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP und Unicable2 (Jess): 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux,
Vizyon820HD, 3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
VU+Duo4KSE (DVB-S/SX (FBC)/C (FBC)), VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2xVU+Zero4K (DVB-S/SX)
Benutzeravatar
blacky49
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 375
Registriert: Di 5. Jul 2011, 11:00
Wohnort: Dresden
Hat sich bedankt: 125 Mal
Danksagung erhalten: 21 Mal

Re: Experimentelle Images/Dateien

#366

Beitrag von blacky49 »

Hatte ich schon gemacht, ohne Erfolg. 5 sec Ruckeln und dann steht das Bild! Ist ja aber keine grosse Sache, Hauptsache über das Menü mit dem Movieplayer läuft's einwandfrei! Schriftliche Bedienanweisung für die Frau, und das war's. :wink2a:
Viel unangenehmer ist die Sache mit dem Videotext (Flatterbild bei 1080i und Sky-HD-Sendern) sowie mit dem Pearl-Display (Kanal nicht verfügbar). Mit gespeistem Hub geht's übrigens auch nicht......
2 x UFS 912
1 x AX 4K HD51
1 x Mutant HD51
1 x UFS 910-14W außer Betrieb
FredWst
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 7
Registriert: So 14. Aug 2011, 12:02
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Experimentelle Images/Dateien

#367

Beitrag von FredWst »

felixka hat geschrieben:
FredWst hat geschrieben:Hello,

I have been using this Image since many months.
All is ok except french HD channel, for example i get reboot on TF1 HD.
is there any log recorded when it happens ?
or must i put record computer to rs232 to record and see what happen ?
is there other people who get this trouble too ?

Last revision working without reboot is 3650.

Regards
I have the same reboot problem on a German HD channel. I dont think there is a possibility to log the issue.
Maybe with a debug image and RS232 console.
Hello,

Another thing it's generally during advertising and game show, i'm not sure but it happens when flow rate is high.
If the Team could build a full debug img, i can log to report.

Regards
Antworten

Zurück zu „UFS912 - FLASH“