Zapit initialization failed

Antworten
Benutzeravatar
maddis
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 14
Registriert: Fr 29. Nov 2013, 23:26
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Zapit initialization failed

#1

Beitrag von maddis » Mo 30. Dez 2019, 13:44

Moin moin...

um hier kein neues Thema anzufangen, hab ich das hier mal ausgebuddelt und hänge mich an.

Ich habe hier gerade einen Vizyon 820HD vor mir liegen, welcher anscheinend nimmer will. Ein aktuelles Image sowie das letzte Beta wurden von mir mehrfach geflasht, aber immer mit dem selben Fehler "Zapit initialization failed" auf dem Schirm.
Ich habe das Boot-Log mal mitgeschnitten, vielleicht könnt Ihr mir ja einen entscheidenen Tip geben.

Aktuelles Build:

Code: Alles auswählen

U-Boot 1.3.1 (Aug 10 2010 - 15:48:57) - stm23-2008-03-19
Board: cuberevo-mini II (0x2D42C041)
Board: 14 dotmatrix vfd front
DRAM:  128 MB
Flash: 32 MB
In:    serial
Out:   serial
Err:   serial
Reserve 0x2010000 bytes from 0xa5ff0000 for DGS upgrade buffer.
Setup mac address.
booting...
## Booting image at a0060000 ...
   Image Name:   Linux-2.6.32.71_stm24_0217
   Image Type:   SuperH Linux Kernel Image (gzip compressed)
   Data Size:    1907311 Bytes =  1.8 MB
   Load Address: 84001000
   Entry Point:  84002000
   Verifying Checksum ... OK
   Uncompressing Kernel Image ... OK

Warning: Unable to determine if kernel is built for 29- or 32-bit mode!

Starting kernel console=ttyAS1,115200 root=/dev/mtdblock3 mem=128m ip=192.168.178.101:192.168.178.105:192.168.178.1:255.255.255.0:cuberevo:eth0:off coprocessor_mem=4m@0x10000000,4m@0x10400000 rootdelay=0 nwhwconf=device:eth0,hwaddr:00:13:18:02:7A:BE - 0x00000000 - 0 ...

INIT: version 2.88 booting
INIT: Entering runlevel: 3
INIT: cannot execute "/etc/init.d/rc"

cuberevo login: mount: /etc/mtab: Read-only file system
BPanther-Image rev18200-ddt
[mountvirtfs] Mount /dev in tmpfs
[mountvirtfs] Copying device nodes to /dev
/etc/mdev/mdev-mount.sh: line 91: logger: not found
/etc/mdev/mdev-mount.sh: line 99: logger: not found
[mountall] Mounting local filesystems...
Cleaning /tmp.
Hostname: cuberevo_mini2.
Deconfiguring network interfaces... ifdown: interface lo not configured
ifdown: interface eth0 not configured
done.
Setting up IP spoofing protection: rp_filter.
Configuring network interfaces... done.
Starting portmap daemon....
4096+0 records in
4096+0 records out
4194304 bytes (4.0MB) copied, 0.087676 seconds, 45.6MB/s
copLoadFile (file /lib/firmware/video.elf)
ustslave: Kernel Version: 24
base_address 0x10000000
seeking to 0
seeking to 4e020
seeking to f8378
seeking to f83b0
seeking to f83e8
seeking to 10ce98
seeking to 10cea4
seeking to 10ceb0
seeking to 12ed90
seeking to 12cd74
seeking to 12ee00
4096+0 records in
4096+0 records out
4194304 bytes (4.0MB) copied, 0.080234 seconds, 49.9MB/s
copLoadFile (file /lib/firmware/audio.elf)
ustslave: Kernel Version: 24
base_address 0x10400000
seeking to 0
seeking to 5f00
seeking to 12320
seeking to 1aa20
seeking to 173100
seeking to 173138
seeking to 173170
seeking to 1b9058
seeking to 1b9060
seeking to 1b9068
seeking to 1b9070
seeking to 1d0920
seeking to 1d0a00
rdate: timeout connecting to time server
Thu Dec 12 02:21:00 CET 2019
insmod: can't insert '/lib/modules/avs.ko': Input/output error
loading avs.ko type=stv6412 failed, trying avs.ko type=avs_pio
showSinglePic /var/boot/bootlogo.mvi
VIDEO_SELECT_SOURCE MEMORY (Success)
VIDEO_PLAY (Success)
VIDEO_CONTINUE: (Success)
VIDEO_CLEAR_BUFFER: (Invalid argument)
swapoff: /dev/ramzswap0: No such device or address
rmmod: can't unload module 'ramzswap': No such file or directory
Model: 'cuberevo-mini2'
vBoxType: 8
Input device name: "TDT RC event driver"
Selected Remote: Cuberevo RemoteControl
RemoteControl Map:
              KEY_F1 - 00 -  59
              KEY_F2 - 01 -  60
              KEY_F3 - 02 -  61
                INFO - 03 - 358
               RADIO - 04 - 385
            PREVIOUS - 05 - 412
                 EPG - 06 - 365
              RECORD - 07 - 167
           FAVORITES - 08 - 364
               MEDIA - 09 - 226
             STANDBY - 0A - 116
              KEY_F5 - 0B -  63
                MUTE - 0C - 113
             ARCHIVE - 0D - 361
             0BUTTON - 10 -  11
             1BUTTON - 11 -   2
             2BUTTON - 12 -   3
             3BUTTON - 13 -   4
             4BUTTON - 14 -   5
             5BUTTON - 15 -   6
             6BUTTON - 16 -   7
             7BUTTON - 17 -   8
             8BUTTON - 18 -   9
             9BUTTON - 19 -  10
                  UP - 1A - 103
                DOWN - 1B - 108
               RIGHT - 1C - 106
                LEFT - 1D - 105
              REWIND - 1E - 168
                  OK - 1F - 352
                PLAY - 20 - 207
         FASTFORWARD - 21 - 208
                STOP - 22 - 128
                SLOW - 23 - 409
               AGAIN - 24 - 129
               PAUSE - 25 - 119
                MENU - 26 - 139
                EXIT - 27 - 102
              KEY_F7 - 28 -  65
        KEY_BOOMARKS - 29 - 156
                 RED - 2A - 398
                BLUE - 2B - 401
              KEY_F8 - 2C -  66
               GREEN - 2D - 399
              YELLOW - 2E - 400
               AUDIO - 2F - 392
            SUBTITLE - 30 - 370
                TEXT - 31 - 388
           CHANNELUP - 32 - 402
         CHANNELDOWN - 33 - 403
            VOLUMEUP - 34 - 115
          VOLUMEDOWN - 35 - 114
                 WWW - 36 - 150
Supports Long KeyPress: 1
processComplex >
period 140, delay 10
micom version = 2
Using period=140 delay=10
[SEM] DOWN
/bin/fp_control: SW Version 1.04
Model: cuberevo-mini2
vBoxType: 8
Selected Model: CUBEREVO frontpanel control utility
init
configs: DISPLAY = 1, DISPLAYCUSTOM = 1, CUSTOM =     %H:%M:%S
, WAKEUPDECREMENT 300
[ca_ci] -> GetInstance
[ca_ci] -> cCA 2
flags 1 2 0 ->slot 0
flags 1 2 0 ->slot 1
flags 0 2 0 ->slot 1
>>> Neutrino (compiled Dec 12 2019 02:21:35) <<<
libstb-hal debug options can be set by exporting HAL_DEBUG.
The following values (or bitwise OR combinations) are valid:
        component: audio   0x01
        component: video   0x02
        component: demux   0x04
        component: play    0x08
        component: power   0x10
        component: init    0x20
        component: ca      0x40
        component: record  0x80
        all components:    0xff
[HAL:00000000:init  ] hal_api_init begin, initialized=0, debug=0x00
[HAL:00000000:init  ] hal_api_init end
[neutrino] frameBuffer Instance created
12288k video mem
CFrameBuffer::setMode avail: 12582912 active: 1
FB: 1280x720x32 line length 5120.
[neutrino] executing /var/tuxbox/config/neutrino.start.
/var/tuxbox/config/neutrino.start failed: No such file or directory
[neutrino] Software update enabled
[neutrino] set debuglevel: 0
[HAL:00000000:init  ] hal_api_init begin, initialized=1, debug=0x00
[HAL:00000000:init  ] hal_api_init end
[neutrino] recording dir: /hdd/movie
[neutrino] timeshift dir: /hdd/movie/.timeshift
[HAL:007d8258:power ] SetCpuFreq(0) => set standby = false
[timerd] wakeup from standby: no
[neutrino.cpp] executing /var/tuxbox/config/deepstandby.off.
[neutrino CEC Settings] setCECSettings init CEC settings...
cannot read locale: No such file or directory
[neutrino] [CNeutrinoFonts] [SetupNeutrinoFonts - 169] font file: /usr/share/fonts/neutrino.ttf
[neutrino] [CNeutrinoFonts] [SetupNeutrinoFonts - 191] standard font family: Arial Narrow
[neutrino] [CNeutrinoFonts] [SetupDynamicFonts - 151] dynamic font family: Arial Narrow
CVFD::setlcdparameter dimm 5 power 1
CVFD::showServicename:
CVFD::ShowScrollText: [Tuxbox-Neutrino 3.7.7 wird gestartet ...]
[frontend.cpp:Open:298] /dev/dvb/adapter0/frontend0: No such device
[frontend.cpp:Open:298] /dev/dvb/adapter0/frontend1: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter0/frontend2: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter0/frontend3: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter1/frontend0: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter1/frontend1: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter1/frontend2: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter1/frontend3: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter2/frontend0: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter2/frontend1: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter2/frontend2: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter2/frontend3: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter3/frontend0: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter3/frontend1: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter3/frontend2: No such file or directory
[frontend.cpp:Open:298] /dev/dvb/adapter3/frontend3: No such file or directory
[femanager.cpp:Init:120] found 0 frontends, 4 demuxes

[femanager.cpp:getFE:534] Frontend #0 not found
[zapit] GetConfig...
[neutrino VideoSettings] setupVideoSystem setup videosystem...
[neutrino VideoSettings] setVideoSettings init video settings...
[rcinput:checkdev] /dev/input mtime changed
[rcinput:open] open /dev/input/mouse3 failed: No such device
[rcinput:open] open /dev/input/mouse2 failed: No such device
[rcinput:open] open /dev/input/mouse1 failed: No such device
[rcinput:open] open /dev/input/mouse0 failed: No such device
[rcinput:open] open /dev/input/mice failed: No such device
[rcinput:open] open /dev/input/js3 failed: No such device
[rcinput:open] open /dev/input/js2 failed: No such device
[rcinput:open] open /dev/input/js1 failed: No such device
[rcinput:open] open /dev/input/js0 failed: No such device
[rcinput:open] open /dev/input/event3 failed: No such device
[rcinput:open] open /dev/input/event2 failed: No such device
[rcinput:open] open /dev/input/event1 failed: No such device
[rcinput:open] opened /dev/input/event0 (fd 22) ev 0x100003
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/zapit.sock: No such file or directory
[neutrino] g_info.has_fan: 1
FAN Speed 1
Cannot open /proc/stb/fan/fan_ctrl: No such file or directory
[HAL:008730a0:demux ] Stop #0: not open!
timerd startup, tid 977
CStreamManager::Listen: on 31339, fd 25
[yhttpd] Webserver nhttpd/3.4.1 (yhttpd_core/1.3.2) tid 981
2019-12-12 02:24:26.314 [sectionsd] start
Starting STREAM thread keeper, tid 982
2019-12-12 02:24:26.320 [sectionsd] Caching: 3 days, 3 hours Extended Text, max 20000 events, Events are old 3 hours after end time
2019-12-12 02:24:26.320 [sectionsd] NTP: disabled, command /usr/sbin/ntpd -n -q -p time.fu-berlin.de
2019-12-12 02:24:26.369 [sectionsd] starting
2019-12-12 02:24:26.369 [sectionsd] SIevent size: 88
2019-12-12 02:24:26.369 [sectionsd] ====> USING SLOW ADDEVENT. export 'NO_SLOW_ADDEVENT=1' to avoid <===
2019-12-12 02:24:26.444 [sectionsd] timeThread::run:: starting, pid 942 (852595832)
[HAL:0088db28:demux ] _open: setting /dev/dvb/adapter0/demux0 to source 0
2019-12-12 02:24:26.470 [sectionsd] eitThread::run:: starting, pid 942 (860984440)
2019-12-12 02:24:26.485 [sectionsd] timeThread: get DVB time ch 0x000000000000 (isOpen 1)
2019-12-12 02:24:26.493 [sectionsd] cnThread::run:: starting, pid 942 (869373048)
2019-12-12 02:24:26.513 [sectionsd] freeSatThread::run:: starting, pid 942 (877761656)
[yhttpd] Webserver starting...
flags 0 2 0 ->slot 0
Letzte 2.0

Code: Alles auswählen

U-Boot 1.3.1 (Aug 10 2010 - 15:48:57) - stm23-2008-03-19
Board: cuberevo-mini II (0x2D42C041)
Board: 14 dotmatrix vfd front
DRAM:  128 MB
Flash: 32 MB
In:    serial
Out:   serial
Err:   serial
Reserve 0x2010000 bytes from 0xa5ff0000 for DGS upgrade buffer.
Setup mac address.
booting...
## Booting image at a0060000 ...
   Image Name:   Linux-2.6.32.61_stm24_0217
   Image Type:   SuperH Linux Kernel Image (gzip compressed)
   Data Size:    1900580 Bytes =  1.8 MB
   Load Address: 84001000
   Entry Point:  84002000
   Verifying Checksum ... OK
   Uncompressing Kernel Image ... OK

Warning: Unable to determine if kernel is built for 29- or 32-bit mode!

Starting kernel console=ttyAS1,115200 root=/dev/mtdblock3 mem=128m ip=192.168.178.101:192.168.178.105:192.168.178.1:255.255.255.0:cuberevo:eth0:off coprocessor_mem=4m@0x10000000,4m@0x10400000 rootdelay=0 nwhwconf=device:eth0,hwaddr:00:13:18:02:7A:BE - 0x00000000 - 0 ...

INIT: version 2.86 booting
mount: /etc/mtab: Read-only file system
INIT: Entering runlevel: 3

cuberevo login: BPanther-Image BASE-rev6402_HAL-rev590-exp-next_NMP-rev7424-exp-next
touch: /dev/.devfsd: Read-only file system
Mount /dev in tmpfs
Copying device nodes to /dev
Mounting local filesystems...
Cleaning /tmp.
Hostname: cuberevo-mini2.
Starting portmap daemon....
Setup DHCP for Network-Interface eth0
udhcpc: started, v1.28.0.git
udhcpc: sending discover
udhcpc: sending select for 172.23.137.155
udhcpc: lease of 172.23.137.155 obtained, lease time 7200
route: SIOCDELRT: No such process
adding dns 172.23.137.190
4096+0 records in
4096+0 records out
4194304 bytes (4.0MB) copied, 0.072239 seconds, 55.4MB/s
copLoadFile (file /lib/firmware/video.elf)
ustslave: Kernel Version: 24
base_address 0x10000000
seeking to 0
seeking to 4e020
seeking to f8378
seeking to f83b0
seeking to f83e8
seeking to 10ce98
seeking to 10cea4
seeking to 10ceb0
seeking to 12ed90
seeking to 12cd74
seeking to 12ee00
4096+0 records in
4096+0 records out
4194304 bytes (4.0MB) copied, 0.111110 seconds, 36.0MB/s
copLoadFile (file /lib/firmware/audio.elf)
ustslave: Kernel Version: 24
base_address 0x10400000
seeking to 0
seeking to 5f00
seeking to 12320
seeking to 1aa20
seeking to 173100
seeking to 173138
seeking to 173170
seeking to 1b9058
seeking to 1b9060
seeking to 1b9068
seeking to 1b9070
seeking to 1d0920
seeking to 1d0a00
insmod: can't insert '/lib/modules/avs.ko': Input/output error
loading avs.ko type=stv6412 failed, trying avs.ko type=avs_pio
showSinglePic /var/boot/bootlogo.mvi
VIDEO_SELECT_SOURCE MEMORY (Success)
VIDEO_PLAY (Success)
VIDEO_CONTINUE: (Success)
VIDEO_CLEAR_BUFFER: (Invalid argument)
Model: cuberevo-mini2
vBoxType: 12
Input device name: "TDT RC event driver"
Selected Remote: Cuberevo RemoteControl
RemoteControl Map:
              KEY_F1 - 00 -  59
              KEY_F2 - 01 -  60
              KEY_F3 - 02 -  61
                INFO - 03 - 358
               RADIO - 04 - 385
            PREVIOUS - 05 - 412
                 EPG - 06 - 365
              RECORD - 07 - 167
           FAVORITES - 08 - 364
               MEDIA - 09 - 226
             STANDBY - 0A - 116
              KEY_F5 - 0B -  63
                MUTE - 0C - 113
             ARCHIVE - 0D - 361
             0BUTTON - 10 -  11
             1BUTTON - 11 -   2
             2BUTTON - 12 -   3
             3BUTTON - 13 -   4
             4BUTTON - 14 -   5
             5BUTTON - 15 -   6
             6BUTTON - 16 -   7
             7BUTTON - 17 -   8
             8BUTTON - 18 -   9
             9BUTTON - 19 -  10
                  UP - 1A - 103
                DOWN - 1B - 108
               RIGHT - 1C - 106
                LEFT - 1D - 105
              REWIND - 1E - 168
                  OK - 1F - 352
                PLAY - 20 - 207
         FASTFORWARD - 21 - 208
                STOP - 22 - 128
                SLOW - 23 - 409
               AGAIN - 24 - 129
               PAUSE - 25 - 119
                MENU - 26 - 139
                EXIT - 27 - 102
              KEY_F7 - 28 -  65
        KEY_BOOMARKS - 29 - 156
                 RED - 2A - 398
                BLUE - 2B - 401
              KEY_F8 - 2C -  66
               GREEN - 2D - 399
              YELLOW - 2E - 400
               AUDIO - 2F - 392
            SUBTITLE - 30 - 370
                TEXT - 31 - 388
           CHANNELUP - 32 - 402
         CHANNELDOWN - 33 - 403
            VOLUMEUP - 34 - 115
          VOLUMEDOWN - 35 - 114
                 WWW - 36 - 150
Supports Long KeyPress: 1
processComplex >
period 140, delay 10
micom version = 2
Using period=140 delay=10
[SEM] DOWN
/bin/fp_control: SW Version 1.04
Model: cuberevo-mini2
vBoxType: 12
Selected Model: CUBEREVO frontpanel control utility
init
checkConfig
configs: DISPLAY = 1, DISPLAYCUSTOM = 1, CUSTOM =     %H:%M:%S
, WAKEUPDECREMENT  300
Setup Network-Interface eth0
address: 192.168.178.101 netmask 255.255.255.0 broadcast 192.168.178.255 gateway 192.168.178.1
[ca_ci] -> GetInstance
[ca_ci] -> cCA 2
flags 1 2 0 ->slot 1
flags 1 2 0 ->slot 0
>>> Neutrino (compiled Jan  2 2018 09:29:39) <<<
[neutrino] frameBuffer Instance created
libstb-hal debug options can be set by exporting HAL_DEBUG.
The following values (or bitwise OR combinations) are valid:
        component: audio   0x01
        component: video   0x02
        component: demux   0x04
        component: play    0x08
        component: power   0x10
        component: init    0x20
        component: ca      0x40
        component: record  0x80
        all components:    0xff
[LT:00000000:init  ] init_td_api begin, initialized=0, debug=0x00
[LT:00000000:init  ] init_td_api end
12288k video mem
CFrameBuffer::setMode avail: 12582912 active: 1
FB: 1280x720x32 line length 5120. Not using nevis GXA accelerator.
[neutrino] Software update enabled
[neutrino] set debuglevel: 0
[neutrino start] 2097  ->     6 ms
[LT:00000000:init  ] init_td_api begin, initialized=1, debug=0x00
[LT:00000000:init  ] init_td_api end
[neutrino start] 2102  ->     7 ms
flags 0 2 0 ->slot 1
[english.locale] superfluous entry: menu.hint_ytplay
[english.locale] superfluous entry: moviebrowser.yt_concurrent_connections
[english.locale] superfluous entry: moviebrowser.yt_error
[english.locale] superfluous entry: moviebrowser.yt_history
[english.locale] superfluous entry: moviebrowser.yt_max_history
[english.locale] superfluous entry: moviebrowser.yt_max_results
[english.locale] superfluous entry: moviebrowser.yt_most_popular
[english.locale] superfluous entry: moviebrowser.yt_most_popular_all_time
[english.locale] superfluous entry: moviebrowser.yt_next_results
[english.locale] superfluous entry: moviebrowser.yt_orderby
[english.locale] superfluous entry: moviebrowser.yt_orderby.published
[english.locale] superfluous entry: moviebrowser.yt_orderby.rating
[english.locale] superfluous entry: moviebrowser.yt_orderby.relevance
[english.locale] superfluous entry: moviebrowser.yt_orderby.viewcount
[english.locale] superfluous entry: moviebrowser.yt_pref_quality
[english.locale] superfluous entry: moviebrowser.yt_prev_results
[english.locale] superfluous entry: moviebrowser.yt_recently_featured
[english.locale] superfluous entry: moviebrowser.yt_region
[english.locale] superfluous entry: moviebrowser.yt_related
[english.locale] superfluous entry: moviebrowser.yt_search
[english.locale] superfluous entry: movieplayer.ytplayback
[english.locale] missing entry: audioplayer.screensaver_dir
[english.locale] missing entry: menu.hint_audioplayer_screensaver_dir
[english.locale] missing entry: menu.hint_channellist_hdicon
[english.locale] missing entry: menu.hint_infobar_dotmatrix
[english.locale] missing entry: menu.hint_make_webtvlist
[english.locale] missing entry: menu.hint_shairport
[english.locale] missing entry: miscsettings.infobar_dotmatrix_display
[english.locale] missing entry: parentallock.zaptime
[neutrino] config file /var/tuxbox/config/neutrino.conf is broken, using defaults
***************************** rec dir /hdd/movie timeshift dir /hdd/timeshift
[neutrino start] 2111  ->  2266 ms
[neutrino.cpp] executing /var/tuxbox/config/deepstandby.off.
[neutrino CEC Settings] setCECSettings init CEC settings...
cannot read locale: No such file or directory
[neutrino start] 2128  ->  2429 ms
[neutrino] settings font file /usr/share/fonts/neutrino.ttf
[neutrino] font family Arial Narrow
[neutrino] font family Arial Narrow
[neutrino start] 2132  ->  2600 ms
[neutrino start] 2134  ->  2605 ms
[neutrino start] 2140  ->  3006 ms
CVFD::setlcdparameter dimm 5 power 1
CVFD::showServicename:
CVFD::ShowScrollText: [Neutrino starting...]
[neutrino start] 2145  ->  3008 ms
[ConfigFile] Unable to open file /var/tuxbox/config/scan.conf for reading.
[neutrino] Loading of scan settings failed. Using defaults.
[frontend.cpp:Open:217] /dev/dvb/adapter0/frontend0: No such device
[frontend.cpp:Open:217] /dev/dvb/adapter0/frontend1: No such file or directory
[frontend.cpp:Open:217] /dev/dvb/adapter0/frontend2: No such file or directory
[frontend.cpp:Open:217] /dev/dvb/adapter0/frontend3: No such file or directory
[femanager.cpp:Init:116] found 0 frontends, 4 demuxes

[femanager.cpp:getFE:508] Frontend #0 not found
[neutrino start] 2170  ->  3052 ms
[neutrino start] 2177  ->  3053 ms
[neutrino VideoSettings] setupVideoSystem setup videosystem...
[LT:007d5200:video ] SetVideoSystem: video_system 7 (720p50) already set, skipping
[neutrino VideoSettings] setVideoSettings init video settings...
[neutrino start] 2187  ->  3078 ms
CRCInput::open: /dev/input/event0 fd 16
flags 0 2 0 ->slot 0
Ich danke Euch im voraus.



Gruss mad

*edit: Man sollte meinen, einem alten Sack passiert sowas nicht mehr, aber mit meinem Post bin ich im komplett falschen Subforum gelandet. Ist ein Mod so nett, und verschiebt das ganze ins "passende" mit dem Titel "Zapit initialization failed"?
Dankefein. :)
Zuletzt geändert von maddis am Mo 30. Dez 2019, 20:40, insgesamt 1-mal geändert.

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 10963
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 218 Mal
Danksagung erhalten: 352 Mal
Kontaktdaten:

Re: Zapit initialization failed

#2

Beitrag von BPanther » Mo 30. Dez 2019, 17:03

Bei beiden schlägt das Laden eines Kernelmoduls fehl:

Code: Alles auswählen

insmod: can't insert '/lib/modules/avs.ko': Input/output error
loading avs.ko type=stv6412 failed, trying avs.ko type=avs_pio
Alles andere sind entsprechende Folgemeldungen, da ohne dieses Modul schlicht nichts geht. Schaue ich mir in einigen Tagen nach den Nachtschichten mal an.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2xVU+Zero4K (DVB-S/SX)

Benutzeravatar
BPanther
Administrator
Administrator
Beiträge: 10963
Registriert: Do 11. Jan 2007, 00:06
Wohnort: Berlin
Hat sich bedankt: 218 Mal
Danksagung erhalten: 352 Mal
Kontaktdaten:

Re: Zapit initialization failed

#3

Beitrag von BPanther » Di 31. Dez 2019, 07:11

Habe doch mal kurz die rev18200 geflasht und konnte keine Probleme feststellen, das Image funktioniert normal. Da stimmt wohl was mit Deiner Box nicht. Bei der UFS910 waren es meist Kondensatoren, vielleicht auch hier, d.h. Box mal aufschrauben und nachschauen wie die aussehen. Auch mal den Chip in der nähe der Scart-Anschlüsse anschauen, ob der noch OK ist.
MfG BPanther
KEIN SUPPORT PER PN -> Bitte das Forum nutzen und das Wiki lesen.


Bild Bild
Thx udog für das Bild.
TV: Sony Bravia KDL-46HX755, Sony Bravia KDL-40W4500 (old)
Boxen mit NMP: 7x UFS910 (128MB), UFS912, 2x UFS913, AV700, AV7000, AV7500 (DVB-S/C/T), Edision Argus Pingulux, Vizyon820HD,
3x AX 4K HD51 (DVB-S/SX/C/T/T2), VU+DUO, VU+Solo4K (DVB-S/SX (FBC)/C/T/T2 (DUAL)), VU+Duo4K (DVB-S/SX (FBC)/C (FBC)),
VU+Ultimo4K (DVB-S/SX (FBC)/C (DUAL)), VU+Uno4KSE (DVB-S/SX (FBC)/C (FBC)), 2xVU+Zero4K (DVB-S/SX)

Benutzeravatar
maddis
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 14
Registriert: Fr 29. Nov 2013, 23:26
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Re: Zapit initialization failed

#4

Beitrag von maddis » Di 31. Dez 2019, 12:31

Danke für Deine Mühen...

Ich habe den Satan einmal komplett zerlegt, gereinigt, Steckkontakte etwas geschmirgelt und wieder zusammengesetzt...siehe da, die Kiste werkelt wieder. Die Kondensatoren sehen noch "gut " aus, lediglich um den LNB-IC auf dem Tuner war der Staub recht "schwarz" (ob der langsam im Sterben liegt?). Nunja, mal schauen, wie lange Brutus es noch macht. :dampfen:

Wie gesagt, danke nochmal...und einen Guten Rutsch...


Gruss mad :hicks:
Folgende Benutzer bedankten sich beim Autor maddis für den Beitrag:
BPanther (Di 31. Dez 2019, 18:47)
Bewertung: 10%

Antworten

Zurück zu „Vizyon810HD/820HD (Cuberevo Mini/Mini2/IpBox900/910) - FLASH“