NHD2 - Bug - Liste

slizer
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 440
Registriert: Do 9. Mai 2013, 17:19

Re: NHD2 - Bug - Liste

#541

Beitrag von slizer » So 17. Aug 2014, 14:36

av7000 r2240 git6196 , Fehler Audioplayer

ich spiele eine Datei ab , mp3 oder wav , diese stoppe ich und möchte mit Exit

zum Menü zurück , Box bootet neu

mehrfach getestet

slizer
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 440
Registriert: Do 9. Mai 2013, 17:19

Re: NHD2 - Bug - Liste

#542

Beitrag von slizer » So 17. Aug 2014, 16:56

log

Code: Alles auswählen

 CVFD::ShowText: [Audio Playlist]
KEY_RELEASE - 160 00 1 1 CAUSE=Timeout
----          134 ms ----
[SEM] DOWN
CMP3Dec::GetMP3Info
CMP3Dec::GetID3
CMP3Dec::SaveCover
CVFD::ShowText: [Cello (Feat. Clueso)]
CRCInput::getMsg_us: type: 0x1 key: 0x160 value 0, translate: 0x160 -ok-
KEY: 160 - OK
****         3883 1 ****
[SEM] UP
KEY_PRESS - 160 1
++++            0 ms ++++
CRCInput::getMsg_us: type: 0x1 key: 0x160 value 1, translate: 0x160 -ok-
CVFD::ShowText: [Cello (Feat. Clueso)]
CVFD::ShowText: [Cello (Feat. Clueso)]
[playback_cs.cpp]:Close
[playback_cs.cpp]:Stop (playing 1)
[playback_cs.cpp]:Stop (playing 0)
cVideo::Open /dev/dvb/adapter0/video0
cAudio::Open /dev/dvb/adapter0/audio0
[playback_cs.cpp]:Open
[video_cs.cpp]:Close
[audio_cs.cpp]:Close
[playback_cs.cpp]:Start - filename=/media/hdd/music/Udo_Lindenberg_Cello_(feat._clueso).mp3
container/container.c::Command
container/container.c::selectContainer
Selected Container: FFMPEG
[container/container_ffmpeg.c:container_ffmpeg_init] >
[container/container_ffmpeg.c:container_ffmpeg_init] filename file:///media/hdd/music/Udo_Lindenberg_Cello_(feat._clueso).mp3
CMP3Dec::GetMP3Info
KEY: 160 - OK
****           55 1 ****
CMP3Dec::GetID3
CMP3Dec::SaveCover
++++           75 ms ++++
KEY_RELEASE - 160 00 1 1 CAUSE=Timeout
----          131 ms ----
[SEM] DOWN
CRCInput::getMsg_us: type: 0x1 key: 0x160 value 0, translate: 0x160 -ok-
[container/container_ffmpeg.c:container_ffmpeg_init] number streams 1
[container/container_ffmpeg.c:container_ffmpeg_init] 0. encoding = A_MP3 - version 0
[container/container_ffmpeg.c:container_ffmpeg_init] CODEC_TYPE_AUDIO 1
[container/container_ffmpeg.c:container_ffmpeg_init] Language Stream
[container/container_ffmpeg.c:container_ffmpeg_init] Create WMA ExtraData
[container/container_ffmpeg.c:container_ffmpeg_init] samples_per_second = 44100
[container/container_ffmpeg.c:container_ffmpeg_init] average_number_of_bytes_per_second = 30568
[container/container_ffmpeg.c:container_ffmpeg_init] block_alignment = 0
[container/container_ffmpeg.c:container_ffmpeg_init] bits_per_sample = 56 (6)
[container/container_ffmpeg.c:container_ffmpeg_init] aacbuf:
[output/linuxdvb.c:LinuxDvbOpen] ioctl failed with errno 22
[output/linuxdvb.c:LinuxDvbOpen] AUDIO_CLEAR_BUFFER: Invalid argument
[container/container_ffmpeg.c:container_ffmpeg_play] 
[container/container_ffmpeg.c:container_ffmpeg_play] is Playing
[container/container_ffmpeg.c:container_ffmpeg_play] Created thread
[container/container_ffmpeg.c:container_ffmpeg_play] exiting with value 0
[playback_cs.cpp]:Start (playing 1)
[output/linuxdvb.c:LinuxDvbPts] ioctl failed with errno 22
[output/linuxdvb.c:LinuxDvbPts] AUDIO_GET_PTS: Invalid argument
[output/linuxdvb.c:LinuxDvbPts] ioctl failed with errno 22
[output/linuxdvb.c:LinuxDvbPts] AUDIO_GET_PTS: Invalid argument
[output/linuxdvb.c:LinuxDvbPts] ioctl failed with errno 22
[output/linuxdvb.c:LinuxDvbPts] AUDIO_GET_PTS: Invalid argument
[output/linuxdvb.c:LinuxDvbPts] ioctl failed with errno 22
[output/linuxdvb.c:LinuxDvbPts] AUDIO_GET_PTS: Invalid argument
[output/linuxdvb.c:LinuxDvbPts] ioctl failed with errno 22
[output/linuxdvb.c:LinuxDvbPts] AUDIO_GET_PTS: Invalid argument
[output/linuxdvb.c:LinuxDvbPts] ioctl failed with errno 22
[output/linuxdvb.c:LinuxDvbPts] AUDIO_GET_PTS: Invalid argument
[output/linuxdvb.c:LinuxDvbPts] ioctl failed with errno 22
[container/container_ffmpeg.c:FFMPEGThread] 
[container/container_ffmpeg.c:FFMPEGThread] Running!
[output/linuxdvb.c:LinuxDvbPts] AUDIO_GET_PTS: Invalid argument
KEY: 80 - STOP
****        27184 1 ****
[SEM] UP
KEY_PRESS - 80 1
++++            0 ms ++++
CRCInput::getMsg_us: type: 0x1 key: 0x80 value 1, translate: 0x80 -stop-
[playback_cs.cpp]:Close
[playback_cs.cpp]:Stop (playing 1)
[output/linuxdvb.c:reset] unknown video codec 
[playback_cs.cpp]:Close
[playback_cs.cpp]:Stop (playing 1)
[container/container_ffmpeg.c:FFMPEGThread] terminating
KEY: 80 - STOP
****           52 1 ****
++++           79 ms ++++
[container/container_ffmpeg.c:container_ffmpeg_stop] 
[container/container_ffmpeg.c:container_ffmpeg_stop] ret 0
[playback_cs.cpp]:Stop (playing 0)
KEY: 80 - STOP
****          107 1 ****
++++           23 ms ++++
[container/container_ffmpeg.c:container_ffmpeg_stop] 
[container/container_ffmpeg.c:container_ffmpeg_stop] Container not running
[container/container_ffmpeg.c:container_ffmpeg_stop] 
[container/container_ffmpeg.c:container_ffmpeg_stop] Container not running
[playback_cs.cpp]:Stop (playing 0)
[output/linuxdvb.c:LinuxDvbStop] ioctl failed with errno 22
[output/linuxdvb.c:LinuxDvbStop] AUDIO_CLEAR_BUFFER: Invalid argument
[output/linuxdvb.c:reset] unknown video codec 
container/container.c::Command
manager/video.c::ManagerDel nothing to delete!
manager/subtitle.c::ManagerDel
manager/subtitle.c::ManagerDel nothing to delete!
cVideo::Open /dev/dvb/adapter0/video0
cAudio::Open /de
INIT: Sending processes the TERM signal

Sending all processes the TERM signal...done.
Sending all processes the KILL signal...done.
Deactivating swap...umount: tmpfs busy - remounted read-only
swapoff: /dev/sda2: No such device or address
done.
Unmounting local filesystems...umount: tmpfs busy - remounted read-only
done.
Rebooting... *
 

slizer
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 440
Registriert: Do 9. Mai 2013, 17:19

Re: NHD2 - Bug - Liste

#543

Beitrag von slizer » So 17. Aug 2014, 22:59

der Audioplayer macht mir immer noch sorgen, als Anhang mal ein log vom Audioplayer mit aktivierter Diashow

ich habe das Audiofile nur gestoppt , da kam ein reboot.

Dann hatte ich auch schon mal geschrieben das die Diashow nicht mehr so richtig funktioniert,

mache Bilder werden nur ganz kurz angezeigt, andere etwas länger

das war schon mal anders

rev2243
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

slizer
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 440
Registriert: Do 9. Mai 2013, 17:19

Re: NHD2 - Bug - Liste

#544

Beitrag von slizer » So 28. Sep 2014, 19:02

slizer hat geschrieben:der Audioplayer macht mir immer noch sorgen, als Anhang mal ein log vom Audioplayer mit aktivierter Diashow

ich habe das Audiofile nur gestoppt , da kam ein reboot.

Dann hatte ich auch schon mal geschrieben das die Diashow nicht mehr so richtig funktioniert,

mache Bilder werden nur ganz kurz angezeigt, andere etwas länger

das war schon mal anders

rev2243
wäre schön , wenn das Problem mit den Audioplayer behoben werden könnte

Benutzeravatar
DboxOldie
Co-Admin
Co-Admin
Beiträge: 5198
Registriert: Sa 6. Aug 2011, 15:21
Hat sich bedankt: 52 Mal
Danksagung erhalten: 180 Mal

Re: NHD2 - Bug - Liste

#545

Beitrag von DboxOldie » Di 30. Sep 2014, 23:06

Ein Bug ist mir aufgefallen:
Wenn ich das EPG zwischenspeichern im Menü aktiv habe, gibt es beim Beenden oder Reboot von NHD2 einen Error:

Code: Alles auswählen

CNeutrinoApp::saveSetup
CNeutrinoApp::saveEpg: Saving EPG to /var/epg....
[sectionsd] Writing Information to file: /var/epg/index.tmp
*** glibc detected *** /usr/local/bin/neutrino: double free or corruption (out): 0x2d5d2198 ***
Ist das Zwischenspeicher auf aus, funktioniert alles wie es soll:

Code: Alles auswählen

cDemux::~cDemux(1)
[dmx_cs.cpp]:Close type=DMX_PSI_CHANNEL Pid 0xc8
[audio_cs.cpp]:~cAudio
[audio_cs.cpp]:Close
[video_cs.cpp]:~cVideo
[video_cs.cpp]:Close
CFrontend::secSetVoltage: fe(0,1) voltage OFF
CFrontend::secSetTone: fe(0,1) tone off
CFrontend::Close fe(0,1) Tuner1-Sat
zapit shutdown complete :-)
stop_daemons: zapit shutdown done
[playback_cs.cpp]:~cPlayback
[mb] del

>>> CNeutrinoApp::ExitRun: Good bye <<<
MfG DboxOldie

KEIN SUPPORT PER PN > Bitte das Forum benutzen und ins Wiki schauen

Bild

Benutzeravatar
DboxOldie
Co-Admin
Co-Admin
Beiträge: 5198
Registriert: Sa 6. Aug 2011, 15:21
Hat sich bedankt: 52 Mal
Danksagung erhalten: 180 Mal

Re: NHD2 - Bug - Liste

#546

Beitrag von DboxOldie » Mo 13. Okt 2014, 17:28

Der Fehler ist weg...
MfG DboxOldie

KEIN SUPPORT PER PN > Bitte das Forum benutzen und ins Wiki schauen

Bild

slizer
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 440
Registriert: Do 9. Mai 2013, 17:19

Re: NHD2 - Bug - Liste

#547

Beitrag von slizer » Di 7. Apr 2015, 18:31

slizer hat geschrieben:
slizer hat geschrieben:der Audioplayer macht mir immer noch sorgen, als Anhang mal ein log vom Audioplayer mit aktivierter Diashow

ich habe das Audiofile nur gestoppt , da kam ein reboot.

Dann hatte ich auch schon mal geschrieben das die Diashow nicht mehr so richtig funktioniert,

mache Bilder werden nur ganz kurz angezeigt, andere etwas länger

das war schon mal anders

rev2243
wäre schön , wenn das Problem mit den Audioplayer behoben werden könnte

push , r2420

Benutzeravatar
mohousch
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 928
Registriert: Di 18. Sep 2012, 20:21
Hat sich bedankt: 7 Mal
Danksagung erhalten: 16 Mal

Re: NHD2 - Bug - Liste

#548

Beitrag von mohousch » Mi 8. Apr 2015, 19:44

@slizer

der screensaver ist eventuell abgeschaltet wie gesagt nicht so viel Zeit und versuche letztendlich nur das ding erhalten zu haben.

slizer
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 440
Registriert: Do 9. Mai 2013, 17:19

Re: NHD2 - Bug - Liste

#549

Beitrag von slizer » Mi 22. Jul 2015, 14:43

r2535

baut wieder durch , aber im Startassi habe ich jetzt ein deutsch - englisch mix in den Menüs , wenn ich deutsch

als Sprache auswähle

Nachdem alles eingestellt ist und ein Neustart durchgeführt wurde ist alles wieder auf deutsch
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

slizer
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 440
Registriert: Do 9. Mai 2013, 17:19

Re: NHD2 - Bug - Liste

#550

Beitrag von slizer » Mi 22. Jul 2015, 21:30

r2539

die Auswahl der Sprache deutsch funktioniert nicht mehr richtig beim Startassi , deutsch - englisch mix
Zuletzt geändert von slizer am Fr 24. Jul 2015, 15:20, insgesamt 1-mal geändert.

slizer
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 440
Registriert: Do 9. Mai 2013, 17:19

Re: NHD2 - Bug - Liste

#551

Beitrag von slizer » Do 23. Jul 2015, 23:52

r2556

Sprachauswahl klappt wieder ,

beim Startassi ist bei EPG Einstellung ist noch ein kleiner Fehler drin

edit : Fehler nicht mehr da mit r2561
Zuletzt geändert von slizer am Fr 24. Jul 2015, 17:07, insgesamt 1-mal geändert.

slizer
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 440
Registriert: Do 9. Mai 2013, 17:19

Re: NHD2 - Bug - Liste

#552

Beitrag von slizer » Fr 24. Jul 2015, 16:45

r2561

noch ein kleiner Fehler , der auch schon bei r2556 war

wenn ich einen Startkanal setzen möchte und die Option einschalte , kann ich den Startmode und TV Kanal erst mal nicht einstellen ,

gehe ich einmal auf zurück und wähle Startkanal nochmal an , sind die beiden Optionen anwählbar

edit : mit r2570 Fehler weg
Zuletzt geändert von slizer am So 26. Jul 2015, 00:02, insgesamt 1-mal geändert.

slizer
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 440
Registriert: Do 9. Mai 2013, 17:19

Re: NHD2 - Bug - Liste

#553

Beitrag von slizer » Fr 24. Jul 2015, 19:04

Schreibfehler

edit : Fehler behoben
Zuletzt geändert von slizer am So 26. Jul 2015, 00:03, insgesamt 1-mal geändert.

slizer
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 440
Registriert: Do 9. Mai 2013, 17:19

Re: NHD2 - Bug - Liste

#554

Beitrag von slizer » Sa 25. Jul 2015, 13:40

Anderes Problem , die Box war länger in Standby , nach erwachen nur noch diese Anzeige , keine GUI mehr

die Box lässt sich bedienen , Kanalumschaltung , Lautstärke , über VFD Anzeige kann ich einen Neustart machen ,

dann wieder alles ok , hatte ich jetzt 2 mal

edit : der Fehler kommt auch , wenn man nur kurz auf Standby schaltet , gerade getestet

edit2 : Fehler weg mit r2573

slizer
Registrierte Benutzer
Registrierte Benutzer
Beiträge: 440
Registriert: Do 9. Mai 2013, 17:19

Re: NHD2 - Bug - Liste

#555

Beitrag von slizer » Mo 27. Jul 2015, 00:41

r2580
Startkanal Einstellung ist komisch , ich wähle Startkanal "Ein" und gehe auf TV Kanal und stelle einen Kanal ein ,
dann springt der Balken nach oben auf "zurück" , gehe ich auf speichern springt der Balken nach dem speichern wieder auf "zurück" ,
möchte ich jetzt das Menü verlassen mit "Exit" oder "ok" , springt der Balken wieder nach unten auf TV Kanal , erst dann kann
ich das Menü verlassen

Channelselectwidget unter test plugin zeigt mir die Favoritenliste an und
Audio_video_select_widget zeigt ein Sprachauswahlmenü mit drei Menüpunkte , "Dolby Digital" , "TV-System" und "Video Format" an

Antworten

Zurück zu „NHD2 - Allgemeines“